Jump to content
Sign in to follow this  
Followers 0
Luk3_90

[Aiuto] Mountain Lion 10.8.3 scattoso Gigabyte EP43-DS3L

108 posts in this topic

Recommended Posts

Ho provato a metterlo ma le cose sono peggiorate, il computer si freeza completamente, tant é che ho dovuto reinstallare tutto... mettendo il flag solo per la scheda ethernet realtek, e non ho installato niente nemmeno enoch, e ovviamente fa ancora i piccoli freeze.. :(

Non era necessario reinstallare, bastava avviare con DSDT=/aaaaaaaa

 

Il fatto che fino a Lion 10.7.4 funziona tutto alla perfezione e dalla 10.7.5 fino a ML 10.8.3 ci sono questi problemi, mi fa pensare a qualche kext o altro che apple ha aggiunto che mi crea problemi, magari c é un modo per capire la differenza. Boh...?

E' ciò che penso anch'io, anche se con la mia vecchia P35-DS3 non c'erano problemi...

Nel bios hai impostato HPET a 64?

Share this post


Link to post
Share on other sites
Advertisement

Non era necessario reinstallare, bastava avviare con DSDT=/aaaaaaaa

 

Grazie buono a sapersi xD

 

E' ciò che penso anch'io, anche se con la mia vecchia P35-DS3 non c'erano problemi...

Nel bios hai impostato HPET a 64?

 

Si ho rincontrollato per sicurezza, l ho impostato appena ho installato la prima retail.

 

Ho quotato male, spero si capisca xD

Share this post


Link to post
Share on other sites

Prova a mettere ahciport e ioahcifamily della 10.8.0 o della 10.7.4, prova questi in allegato, li usavo per la P35 su ML; non ricordo se serviva anche ahciportinjector (al limite lo metti in un secondo momento)

Archivio.zip

Share this post


Link to post
Share on other sites

Tra 5 min allora ti dico....

 

Il sistema parte ma hai ragione tu non è cambiato niente...

 

Comunque in verbose mode, mi è parso di vedere (non so sicuro) che le Ram lavorano a 400Mhz invece di 800 è possibile questa cosa?

 

Intanto faccio la chiavetta con pandora per Lion

Share this post


Link to post
Share on other sites

Ho provato ad installare lion con pandora e in vb mode mi da quest errore: ACPI_SMC_PlatformPlugin: registerLPCDriver -failed to locate SMC driver.... cosa può essere?

Share this post


Link to post
Share on other sites

Ho messo CState e PState dato che prima mi dava C - state failed... FakeSMC non ho modo di vederlo provo a prendere il vecchio hdd con mountain lion...

Share this post


Link to post
Share on other sites

PCI si , Graphics enabler no mo provo pure con -x

 

Mi da lo stesso errore.... non potendo vedere se fakesmc c è non è il caso di flaggarlo durante l' installazione?

Share this post


Link to post
Share on other sites

Non vorrei confondermi con FakeSMC plug-ins ma credo di si.... tempo di installarlo e ti dico...

 

FakeSMC non cè avvio l' installazione.... ho flaggato NullCpu e i CState

 

Niente....mi sa che allora devo mettere FakeSMC, lo metto nella cartella Extra della chiavetta?

 

Dato che posso accedere direttamente alla partizione di Lion da Windows, se metto dentro S/L/E direttamente FakeSMC?

Share this post


Link to post
Share on other sites

Fatto ho messo FakeSMC da WIndows e riparato i permessi dal setup di Lion...ora parte il sistema è una spada neanche l' ombra dei freeze... ora aggiorno alla 10.7.4 ma so già che andrà bene comunque.

Share this post


Link to post
Share on other sites

Rimarrei a Lion, però secondo me i freeze si verificano anche se aggiorni alla 10.7.5... se te la senti di provare...

Tra le cose che cambiano da Lion a ML c'è sicuramente la gestione della CPU e delle tabelle ACPI, ma non so dirti quali siano le differenze in dettaglio

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×