Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
giofrida

GTX 580 AGPM - High temperature

7 posts in this topic

Recommended Posts

Hi, I need some help on how to edit the AGPM kext to work my MSi N580GTX Lightning better.

Overall, the performance isn't bad, but needs to be more optimized.

OpenCL enabled and working: ~580FPS with OpenCL OceanWave.

 

This is the problem:

after using a benchmark tool (and the temperature of my card went obviously up) the card stays at 50°C, and it's too hot for me.

also, when OS X puts the monitor off the temperature goes up (from 39 to 50°C).

 

6rrlhh.png

(see Core GPU on temperature)

 

I know that this problem is related to the AppleGraphicsPowerManagement kext. I read the thread to unleash the power of my card but it didn't help. I tried the 'High Performance' edits but it decreased the performance!

 

Please help

Share this post


Link to post
Share on other sites

@ iFIRE.From your temp seems you need better cooling or more fans , as your h/ds are more than i would like.

as your ambent temps are high anyway the only thing is to try and get the hot air out as fast as you can. ie positive pressure in the case forcing hot air out

 

@giofrido you could try a extra fan to help you gpu as a temporary mesure

Share this post


Link to post
Share on other sites

@ iFIRE.From your temp seems you need better cooling or more fans , as your h/ds are more than i would like.

as your ambent temps are high anyway the only thing is to try and get the hot air out as fast as you can. ie positive pressure in the case forcing hot air out

 

@giofrido you could try a extra fan to help you gpu as a temporary mesure

 

Thanks for your reply, but my GPU runs cooler on Windows than on OS X. It's a thing related to the O.S..

Share this post


Link to post
Share on other sites

In lion I could get it down to 32C with a modded AGPM.kext but have yet to get below 45C in ML. The card is designed to be hot so not really a major issue as under load it only gets up to 65C.

Share this post


Link to post
Share on other sites

In lion I could get it down to 32C with a modded AGPM.kext but have yet to get below 45C in ML. The card is designed to be hot so not really a major issue as under load it only gets up to 65C.

 

Thanks for your reply. Now I'm using LegacyAGPM.kext with the original 9500GT keys (you can find them in the original kext). Only changed the device id. It stays at (like you said) at 45°C.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×