Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
banditos93

[aiuto] post installazione osx mountain lion su samsung np700z5c-s01it

4 posts in this topic

Recommended Posts

Ragazzi ho installato osx Ml sul mio pc da usb con immagine originale ! Mi da però un problema video già durante la fase di installazione,il video mi diventa a righe verdi.Da cosa puo dipendere dal file DSDT modificato male o da qualcos altro?Grazie mille per l aiuto! Ripeto l isbtallazione va a buon fine e il pc funziona benissimo ,l unico problema è il video !Grazie dell aiuto ! allego l immagine http://imageshack.us/photo/my-images/209/img0372av.jpg/

Installation Package.zip

Share this post


Link to post
Share on other sites

lo avvio con -v e poi vedo che messaggi mi da?in caso non fosse il dsdt cosa puo essere?

Devi avviare senza DSDT, puoi farlo anche rinominando o spostando il DSDT.aml dalla cartella /Extra...

-v DSDT=/aaaaaaaa è un modo per evitare che chameleon lo carichi pur mantenendolo inalterato, e nello stesso tempo se si blocca puoi vederne il motivo

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • the reason i've kept the 10.11 files and make them usefull for 10.12 was cause of the dam system logs apple choose to change it really doesnt help at all for debugging/making new patches   as for 10.13 i've got no ideas except for fixing assertions and kernel panics. but ofc someone as to try todo the first hard patch so others can test.   i've reworked this patches for 10.12 on the ati oland thread on graphics session (not the same hardware ofc)
    • Macs-iMac:~ mac$ log show --style syslog | fgrep "Wake reason" 2018-04-17 15:09:34.369357-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:09:34.369358-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:11:29.506753-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:11:29.506755-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 16:10:00.311659-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 16:10:00.311674-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 11:23:32.028355-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 11:23:32.028356-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 14:58:57.360846-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 14:58:57.360847-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 16:12:18.472864-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 16:12:18.472865-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 18:00:53.210702-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 18:00:53.210703-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 19:20:50.096705-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 19:20:50.096706-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 20:21:37.992600-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 20:21:37.992602-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 23:49:46.175981-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 23:49:46.175983-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:30:03.322370-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:30:03.322371-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:50:04.167217-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:50:04.167218-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 Macs-iMac:~ mac$
    • ADI 1984A High Definition Audio Codec on my Dell 780. OK I will put back old lan kext
    • the command return? log show --style syslog | fgrep "Wake reason" what audio codec? back old intel Lan kext


×