Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Launchpad Icons rearrange after shutdown Lion 10.7.5

1 post in this topic

Recommended Posts

I have this wierd thing, i can arrange icons as i want but when i reset or shotdown my icons reset to the previous position again i had tried many solution with no results for example"

sqlite3 ~/Library/Application\ Support/Dock/*.db "DELETE from apps; \

DELETE from groups WHERE title<>''; DELETE from items WHERE rowid>2;" \

&& killall Dock

With No result i also tried to delete the files from, Library-Aplication support-dock. Still not working, by the way i had a lot of files inside the dock folder like 100 files.Also tried similar comads no luck. Please someone has a clue let me know ill be so thankfull.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Fory360
      Hi, I install clean high sierra on SSD, the iconservicesagent keeps on bogging down the system while eating up all the memory in a few seconds and then filling up my OS drive (an SSD) with swap space. I can force quit it in Activity Monitor, and I need to do it several times, before I can use my Mac again.

      I happen to internal and external hdd with custom icons in videos, there are not many system utilities ready for High Sierra, but deleting caches does not help anything.
      The Finder works on the main disk, but upon entering another HDD the iconservicesagent starts to function and blocks the computer completely.

      With the 27-inch iMac me the same happened, is a disaster!!

      the solution they give me in apple care is to reinstall the system from 0, I have already done it 2 times and the problem persists, that you have made apple, you have no solution for this?

      High Sierra disaster, with macos saw not the problem of ICONSERVICESAGENT


    • By Cyberdevs
      This is a little app that will help you to easily hide or show your desktop icons.
      Let's say you want to record a video of your desktop or you want to capture some screenshots of your desktop and you have a lot of files on your desktop already but you don't want to move them somewhere else, with this app you can easily make them invisible and once you're done you can make them visible again.
    • By supergaia
      i'm running the last version of sierra 10.12.6
      and apple store found several updates and continue to pop up to update them
      i don't want to update and i'm bored about when i pop up
      can i reset apple store ? just like i have never performed an update check?
    • By Newbie Mac
      Ciao a tutti,
      sono felicemente riuscito a installare Lion sul mio Optiplex 330.
      Funziona tutto tranne la scheda audio interna ma non importa perché vorrei installare una USB esterna: una Yamaha AG03.
      Dalle istruzioni questa dovrebbe essere installata su Lion senza driver e riconosciuta subito (http://www.yamahaproaudio.com/global/en/products/mixers/ag/manual/mac/index_en.jsp).
      Su un altro hackintosh sempre con Lion viene riconoscita perfettamente.
      Il sistema la vede, nel System Report, correttamente collegata all'USB ma da Audio Midi Setup mi dice "NO DEVICES FOUND".
      Temo che mi manchi qualche parte software per far riconoscere la scheda esterna.
      Ho installato i VoodooHDA ma mi hanno mandato in crash il sistema quindi li ho rimossi.
      Avete consigli?
      Grazie mille
      Retroman Newbie
    • By pepitillo
      Hello there, I got my system perfectly working with el capitan, but with sierra I can't get graphics to work properly.
      No matter if using integrated hd 530 or using my Nvidia gt 710, even if no graphics drivers in  use (vesa), there is graphics glitch.
      The images ilustrating this can be found inside an older post of mine:
      Thanks in advance.