Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

96 posts in this topic

Recommended Posts

Ok, puoi fare in 2 modi:

  1. elimina AppleHDA e TYMCEdriver dalla USB di installazione
     
  2. elimina VoodooHDA e cambia SMBIOS con MacPro3,1 nella USB

Scegli tu quale usare

Share this post


Link to post
Share on other sites

ho scelto la 2. ora provo

Supera l'installazione, completo la guida con successo, ma al boot su Ssd, solito problema...

allego foto di freeze al log in,...

post-947074-0-91615700-1368648256_thumb.jpg

Share this post


Link to post
Share on other sites

ok basta che cambio connettore nell'attacco al monitor, tanto è segata in auto nel bios...

Ma come può essere il disco? è ssd, capisco se avessi brutalmente riavviato su un normale hd, mah un ssd nn dovrebbe essere immortale? (highlander mode!)

Share this post


Link to post
Share on other sites

Ho avviato con l'integrata, blocco su caricamento dell'osx.

dopo il blocco su sfondo grigio con meletta grigia, l'ssd lampeggia ancora..facendo non so cosa. poi si ferma. (sarà arrivato al log in?)

mah...dimmi un pò-...

Share this post


Link to post
Share on other sites

Con la scheda integrata non riesco ad entrare, neanche in modalità sicura..blocco al caricamento.

 

Con la gt 640 entro in modalità sicura.

Il pc viene riconosciuto pienamente... allego foto.

  1. Con solo PCIRootUID=1 il pc riesce a fare il log in ma presenta gli stessi freeze/scattosità grafica che ti ho fatto vedere...
     
  2. Con solo GE=yes non parte schermo nero (neanche in modalità sicura.)
  3. Con entrambi - ..... non riesco più ad entrarci per modificare ocbp. devo continuare?

post-947074-0-73092900-1368734730_thumb.jpg

Share this post


Link to post
Share on other sites

Manca l'accelerazione grafica nonostante la RAM sia pienamente riconosciuta, lo vedo dalla barra dei menu che non è trasparente.

Cliccando su resoconto di sistema non dovresti avere la rotazione.

Aggiorna alla 10.8.2, vediamo se i driver nVidia aggiornati cambia qualcosa

 

Questa è una nuova installazione senza Pandora giusto?

Avvia il sistema appena installato avviando da USB

Share this post


Link to post
Share on other sites

Avviando il sistema appena installato da usb non mi fa fare il log in e si blocca su schermata nera.

Forse mi conviene provare una nuova installazione 10.8.2..

Edit 1: sono entrato con la scheda integrata in modalità sicura. provo ad aggiornare la versione.

Share this post


Link to post
Share on other sites

dove devo metterli?

Aggiornando l'installazione non pandora alla 10.8.2 presenta sempre lo stesso problema.

Ho avviato senza flag. Blocco al log in, aspettando 5 minuti entro senza accelerazione grafica.

Share this post


Link to post
Share on other sites

ho cercato nella cartella System\Library\Extensions i driver nVidia

sostituendoli con i tuoi è venuto fuori quest'avviso.

Blocco kxt nvidia.tiff

"l'installazione dei driver non è stata eseguita correttamente e i driver non possono essere usati."

 

Edit 1: sono riuscito a sostituirli in modalità sicura. faccio il boot senza flag.

Anche inserendo i tuoi driver nVidia l'accelerazione grafica non va.

Share this post


Link to post
Share on other sites

Jajajajaj grazie del tempo che mi hai dedicato. :king: :king:

Credo che porto la scheda grafica in garanzia... o comunque controllo il suo funzionamento...anche con windows.

Share this post


Link to post
Share on other sites

Ottimo tentativo.. infatti I dubbi che mi rimangono riguardano propio i settaggi sul bios. ma.. nulla da fare. Anche cambiando PCI expresse su cui è attaccata la gt 640(ne ho 2 sulla gb) nulla. Anzi nella seconda nn si vede neanche il bios o il boot...uff.

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×