Jump to content

5 posts in this topic

Recommended Posts

Hi, folks!

 

Since i started using a three-graphics-card setup (two discrete GeForces and the Intel HD4000 as primary card) i cannot make this feature to work, despite it's been previously working when using only the GeForce 9800 GT (connected via DVI). I thought things would normalize after i enabled proper Ivy Bridge Power management with a custom SSDT generated by Pike's script, but it's not happening. OSX 10.8.3 installed, i5 3570K CPU and H77-DS3H motherboard. Custom DSDT for native USB 3.0, HDMI audio and the three-graphics-card setup. Both Clover UEFI and Chameleon 2.2 installed. The funniest thing is that automatic sleep works flawlessly with my AMD rig with a common 32-bit SleepEnabler.kext (but that machine runs 10.7.5). Any help or directions to an actual solution (not a workaround like PleaseSleep.app, which would only mask a possible setup error, and it's not working anyway) would be much appreciated.

 

All the best!

Share this post


Link to post
Share on other sites
Advertisement

UPDATE: it appears i got some relevant info, yet not knowing what to do with it:

 

 

5/4/13 5:18:30 PM GMT-03

Assertion status system-wide:

PreventUserIdleDisplaySleep 0

PreventSystemSleep 0

PreventUserIdleSystemSleep 1

ExternalMedia 0

UserIsActive 0

ApplePushServiceTask 0

BackgroundTask 0

 

Listed by owning process:

pid 226(coreaudiod): [0x00000001000001f6] 00:05:24 NoIdleSleepAssertion named: "com.apple.audio.'AppleHDAEngineOutput:1B,2,1,2:0'.noidlesleep"

 

Kernel Assertions: 0x0004

* Kernel Assertion ID = 500

Created At = 5/4/13 4:22:16 PM GMT-03

Modified At = 5/4/13 4:21:30 PM GMT-03

Owner ID = 0xffffff80d2064000

Level = 255

Assertions Set = None (4)

 

* Kernel Assertion ID = 501

Created At = 5/4/13 4:22:22 PM GMT-03

Modified At = 12/31/69 9:00:00 PM GMT-

Owner ID = 0xffffff8012577000

Level = 0

Assertions Set = None (4)

 

* Kernel Assertion ID = 502

Created At = 5/4/13 4:22:23 PM GMT-03

Modified At = 12/31/69 9:00:00 PM GMT-

Owner ID = 0xffffff8012a1b000

Level = 0

Assertions Set = None (4)

 

P.S.: all values changed to zero when i reset Power Saving preferences to default, but this didn't solve the issue.

Share this post


Link to post
Share on other sites

Thank you for the answer, iFire (by the way, since i don't need if you read, thank you for the ATIPATA.kext in that other topic), but i found a rather simple working solution - in Voldemort's, which is sort of embarrassing: i change from darkwake=0 to darkwake=10. Now auto sleep is back on the job! :D

 

All the best!

 

P.S.: I'll kindly ask the mods of this forum to add (SOLVED: changed from darkwake=0 to darkwake=10) to the topic's title, for this to help others.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Install MacOS with Olarila Image, Step by Step, Install and Post Install  
      https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Install Sierra/High Sierra and boot into system!   Post Installation   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.GA H110M-S2.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By STLVNUB
      Script file to clone Clover, Opencore (official and unofficial) repos
      Script will create link to itself in /usr/local/bin/bob
      Wouldn't hurt to check there are no "Bob"'s there, i "Hope" there isn't.
      Then you only need to type bob. and a parameter
      "n" for NDK repo, unofficial
      "a" for ACID repo, official
      "c" for CLOVER
      It also takes "all" for ALL, if your game
       
      Easier typing bob than.....usual stuff
      Enjoy
       
    • By TimothyF
      My PROBLEM: I followed the Plain Vanilla guide (https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/) to a T in creating the OS X Catalina installer USB. I'm totally new to Hackintosh, and just want an Apple environment to Time Machine migrate my files and system from my ageing MacBook Pro. When I start to use the USB on the target PC (Dell Inspiron 3847 desktop), I ONLY see the Microsoft (which is the original OS, and on a SEPARATE Hard drive from where I want to install Mac OS), ZERO option for installing the OSX Catalina! Please SEE PICTURE link: https://imgur.com/a/FnLB2Q9   I'm a beginner, but I tried to google my problem. The answers were either incomplete, hard for me to understand and put into action, or were outdated and applied to older OSXs. I appreciate any help in diagnosing and solving this problem!   Clover USB specs OS installer used: Catalina (10.15) Clover revision: 5103 Kexts included: ATH9KFixup.kext AppleALC.kext Lilu.kext RealtekRTL8111.kext USBInjectAll.kext VirtualSMC.kext WhateverGreen.kext config.plist: see attached ------------------------------------------ Target Desktop specs: Dell Inspiron 3847 (64 bit) CPU: Intel Core i5-4460, 3.2 GHz, 4 cores Architecture: Haswell GPU: Intel HD 4600 Motherboard: Dell 088DT1 (version A01) Chipset: Intel H81 Install method: with USB, configured with Clover, 100% following Plain Vanilla guide for Desktops RAM: 12 GB, 2 slots Hard drive for installation: SATA HDD 4TB, by HGST LAN: RTL8111/8168/8411 WLAN: AR9565 (atheros) Audio: Realtek ALC661 (not 100% sure this is correct)   ------------------------------------ Attached:
      Screenshot of Clover installer not showing the Mac OSX option
      config.plist of my installer USB
      Clover_Install_Log.txt (not sure if this is relevant)   THANK YOU VERY MUCH!     config.plist
      Clover_Install_Log.txt
    • By Simon's InsaneMac
      Hi, I'm kind of lost when scrolling to Clover Configurator, so I decided to use an EFI from the web and just configure the most basic stuff. But that sadly didn't work, im always getting the attached screen IMG_0054.HEIC (and I don't know whether all the errors are listed, as I can't scroll). 
      Anyways I thought it'd be better to do a custom setup. Can anyone give me some help with what to choose in the settings? Here's my rig:
      i7 8700k
      Asus z370-G (Rog Strix)
      gtx 1060 6gb
      samsung ssd (SATA)
      WD hard drive
       
      Your help would be much appreciated!
×