Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Force reboot after updating to 10.6.8

1 post in this topic

Recommended Posts

Hello guys :D,


I'm setting up and using my Hackintosh ( PC Specs are on the end of Post ) for one week now and I have come to the "Update-Science" now. After I figured everything out how to run a 10.6 pretty stable and with no big issues on my AMD I waned to update the System to 10.6.8 so I will get an AppSore and can install some of my games.

I read myself through some posts and did these things ( in Order ):


-Fresh install of Snow Leopard ( 10.6.0 )

-Set everything up ( just user things like Browsers and Mail Clients )


-Downloaded Mac OS X Combo Update 10.6.8 v.1.1

-Downloaded legacy_kernel-10.6.8.pkg


-Installed the Combo Update but did not reboot afterwards!

-Installed the legacy_kernel-10.6.8.pkg

-Started [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.10.1 and selected these things to Install: <System Utilities> <IOUSB Family Rollback> ( Because I know that after 10.6.5 Update none of my USB ports were working )




And thats where the Problem is - I see the Bootloader ( see picture in Attachements ) - then there is the Screen with the silver apple - the little loading Circle pops up - and then the PC suddenly reboots. There isn't even a Kernel Panic I can see. The PC just reboots! So it is very hard for me to trace the file or function that triggers the reboot.


I've tried installing without the Legacy Kernel but then it always gives me a Kernel Panic ( of course :P )


What is missing or what am I doing wrong?


----Here some Information about my PC and my Installation method----


AMD Phenom X4 970 @ 3,51 GHZ


M4A89GTD Pro USB3 Mainboard

2 Internal SATA 6GB/s HDD's

NVIDIA GTX260 Graphics Card

2 LCD Screens ( one connected via HDMI and one via DVI-D )


Installed with Nawcom’s ModCD And an Original DVD of Snow Leopard

While installing selected following custom features: <Legacy Kernel> <AppleATIATA> <VoodooHDA> <GraphicsEnabler>

I didn't select SleepEnabler if thats somehow important.


I didnt install any custom Bootloader. It is still the one that came after the installation of 10.6 and iI did not need to install another because it always worked ( see attached Picture ).


I didn't install a System Specification such as Mac Pro or IMac via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url].


I didn't install specific video drivers. Just starting with GraphicsEnabler=Yes was enough for FullHD , a smooth Picture and even two Screens.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.