Jump to content
TonyHailway

AMD APU mountain lion support

312 posts in this topic

Recommended Posts

I tryed everything for months ... where is the " Delete my profile " button ?

Share this post


Link to post
Share on other sites
Advertisement

i always used AMD for my desktop pc notebooks etc.... i just {censored}ed up my free time with AMD .. i never buy AMD again .... TOPIC Closed ... i give up and trade in my {censored} AMD wackbook for an intel i5 .. AMD Sucks big time ....

Share this post


Link to post
Share on other sites

i always used AMD for my desktop pc notebooks etc.... i just {censored}ed up my free time with AMD .. i never buy AMD again .... TOPIC Closed ... i give up and trade in my {censored} AMD wackbook for an intel i5 .. AMD Sucks big time ....

 

Dude chill xD..AMD is fun :P this is my first amd cpu and my first laptop..it sure does take a big pain in the ass, but thats how life goes ;) we simple gotta kick it back and try again ;D and again ;D i spent my time trying for a lot of time (6 months to be exact) ..and i got a solution..a f_u_c_king solution! yours might not be the same but may be similar! The point is: NEVER GIVE UP ;D

 

Hackintoshing in intel..was already hard..making it full vanilla ..i loved it :P but this time.. AMD made me fell even better once I saw the OSX booting with {censored} success :D and the rest is about to come..excepting for wireless..that one ill have to use a pen.-- but good enought :P

Share this post


Link to post
Share on other sites

If you don't like to feel stymied, don't go AMD. If you wan't a cheap mac clone without the sweat, well... any custom Intel rig is comparatively cheaper than actual Apple hardware, and if you go for a modern Pentium dual-core CPU (despite the name, it's using core micro-architecture, but no integrated graphics) and a mATX board, you can get a real cheap vanilla solution, yet with lower performance.

 

The whole point of doing hackintosh on AMD hardware, at least these days, is the fun you have overcoming each challenge that appears in the way. And yes: when and if you get it all working, you have a OSX system as stable and powerful as any core i hackintosh, for a fraction of the price - the so-desired cheap mac clone, in the end. But you gotta enjoy walking in the path itself, so the destination, since even uncertain, becomes worthy of all time invested. I cannot describe in words the feeling of achievement when i got Mountain Lion up and running on the computer that i'm typing from right now. That feeling, i suppose, is what differentiate the hobbyist, the computer enthusiast (which i didn't know i was until i started this) from the regular user who just want a working machine for his/her needs.

 

I really think Jerome should give up and go Intel (or simply stay with Windows, if he doesn't need OSX, since his laptop is not bad at all), if he thinks he had enough of trying to turn his machine to a hackintosh. It's a valid option as any. I can comprehend all the frustration he had, but he better understands no one here is to blame.

 

All the best!

Share this post


Link to post
Share on other sites

AMD is fun for overclocking etc.. i just can takes this anymore ... for months i'm trying this and not getting any further ... my patience is just running out.. i tryed so many bootflags .. so many retail versions ...so many distros ... all of the iATKOS versions ( only L2 with succes ) niresh distros .. too many kernels ... i'm still trying but i just want to give up... i just hate it that the installer gui always loads up perfect but i can never see the final product..

Share this post


Link to post
Share on other sites

at least i'm getting further... now it hangs on " Device root UID 654654-bla-bla-some long key string '' :star_sunglasses:

Share this post


Link to post
Share on other sites

where is the delete " my profile " options ..? any expert who can anwser this question ?

Share this post


Link to post
Share on other sites

I don't think this button even exists. It's perhaps a good suggestion. :)

 

PM Alessandro, the main admin of Insanelymac: he will help you with this kind of procedures: http://www.insanelymac.com/forum/user/31905-alessandro17/

 

All the best!

 

P.S.: if you're going to change to Intel, here's a topic where you can get help to choose your parts: http://www.insanelymac.com/forum/topic/287500-hackintosh-builds-for-every-budget/

Share this post


Link to post
Share on other sites

Yeah .. maybe a " i'm really getting crazy button " i have clover installed on my ssd .. ( renamed bootmgw.efi ) so every time i boot up the laptop .. the clover gui shows... i think i'll just ran into a apple store one day ... load up the installer and ask and employee for help xD :king: i think nobody ever did that before .. LOL

Share this post


Link to post
Share on other sites

Yeah .. maybe a " i'm really getting crazy button " i have clover installed on my ssd .. ( renamed bootmgw.efi ) so every time i boot up the laptop .. the clover gui shows... i think i'll just ran into a apple store one day ... load up the installer and ask and employee for help xD :king: i think nobody ever did that before .. LOL

Lol...

A buddy of mine has shown off his hackbook in an Apple store.

They were pretty pissed...

:D

Share this post


Link to post
Share on other sites

Lol...

A buddy of mine has shown off his hackbook in an Apple store.

They were pretty pissed...

:D

 

Ill do that..Ill go into the store and ask for help for graphics support :P muahaha xD

 

({censored}ed my BIOS with the downgrade to F.05 now I cant go back to F.26..so that means only legacy..i Lost UEFI :( and sooooo on....cant boot clover :( "S_hit! "

 

EDIT:omg..i keep trying to install the F.26 and it doesnt let me :s it reboots instantly and then..nothing happens.. i have a non-legit windows 7 installed there..should I anyways go to an IT store? :x

Share this post


Link to post
Share on other sites

F.05 is an windows 7 bios without UEFI ...when you have windows 7 installed ... just flash the F.26 bios back with the insyde(wack) tool .... you can try boot windows 7 in safe mode ... then use the insyde flasing tool ...

 

I just unlocked and flashed an lite-on winbond dvd drive (xbox 360) with the kamikaze-hack for a customer ...and now i'm trying the hackintosh adventure again ...

 

P.S. i'm srry for the stupid complaints ... my patience just ran out... and my "brain" just shorted out ...

Share this post


Link to post
Share on other sites

F.05 is an windows 7 bios without UEFI ...when you have windows 7 installed ... just flash the F.26 bios back with the insyde(wack) tool .... you can try boot windows 7 in safe mode ... then use the insyde flasing tool ...

 

I just unlocked and flashed an lite-on winbond dvd drive (xbox 360) with the kamikaze-hack for a customer ...and now i'm trying the hackintosh adventure again ...

 

P.S. i'm srry for the stupid complaints ... my patience just ran out... and my "brain" just shorted out ...

 

In safe mode it claimed it didnt have admin rights..even thought i was hitting the button :s

 

EDIT: Success ..used an old LIVE windows dvd :P and it updated..thank god!! :D now to test the combo update :P

 

EDIT2: do I need anything new to add to the system after i go into 10.8.4?

 

EDIT3: Updated..Instant reboot on AnV's kernel

Share this post


Link to post
Share on other sites

you could have done '' right click open as administrator '' :star_sunglasses:

 

or '' run as administrator '' i'm running a dutch version of windows 8 enterprise

Share this post


Link to post
Share on other sites

you could have done '' right click open as administrator '' :star_sunglasses:

 

or '' run as administrator '' i'm running a dutch version of windows 8 enterprise

 

windows itself wasnt letting the install being made..had to use the DVD :P but now the bios is solved..now i need a new kernel to avoid the instant reboots on 10.8.4 :x

Share this post


Link to post
Share on other sites

ok.. same here .... i need a kernel who won't give me a kp on booting the os x operating system... i don't have a working os x :star_sunglasses::tomato: 10.8.3 so i can't update to 10.8.4 ..

Share this post


Link to post
Share on other sites

OS X 10.8.3 works fine in VMware workstation ... but its more for amateurs...

Share this post


Link to post
Share on other sites

Andy's kernel works just fine for me, both for 10.8.3 and the first beta 10.8.4. But then again, it's not an APU...

 

I actually lost count of what kernel i was using..xD im gonna put the anv's in the HDD.. xP

 

@pmmc, could you post a small guide please.

 

Small guide..sure..I will ;) let me just try the anv's kernel ..i doubt that was the kernel i was using xD xP

 

EDIT: oh well sorry mate..i cant now ..my gf actually came to my house so..i cant :P but i will tomorow as soon as i drop her on university ;D

Share this post


Link to post
Share on other sites

I actually lost count of what kernel i was using..xD im gonna put the anv's in the HDD.. xP

 

 

 

Small guide..sure..I will ;) let me just try the anv's kernel ..i doubt that was the kernel i was using xD xP

 

Lost count of kernels xD ... lol same here ... the mach_sse42 / Anv's kernel / ml3 .. are working for me .. at least to load the installer :star_sunglasses:

Share this post


Link to post
Share on other sites

Lost count of kernels xD ... lol same here ... the mach_sse42 / Anv's kernel / ml3 .. are working for me .. at least to load the installer :star_sunglasses:

 

Good news..it booted again muahaha :D up and running :P going to leave home for about 3 or 4 hours and then ill do a small guide with everything i think that might be important.. and god ..i need wireless..and cant even get the ethernet working.--

Share this post


Link to post
Share on other sites

http://imageshack.us/photo/my-images/839/img0493pn.jpg/

 

In verbose-mode -v it hangs ... with the bootflag -x -f it hangs on the apple logo no kernel panic .. does anyone have any idea..?

Share this post


Link to post
Share on other sites

http://imageshack.us.../img0493pn.jpg/

 

In verbose-mode -v it hangs ... with the bootflag -x -f it hangs on the apple logo no kernel panic .. does anyone have any idea..?

 

dude always do -v if only -x -f kp will always be there xp

 

and dude those errors are way before osx boot..thATS CLOVER RELATED

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×