Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
MegaloDon

nVidia 8600 GTS hardware acceleration

7 posts in this topic

Recommended Posts

I have OSX 10.8.2 installed and everything seems to be working perfectly. I tried installing Guild Wars 2 and got the following error:

 

Video Hardware Acceleration Required

Video hardware acceleration is currently disabled due to safe mode operation or a driver error.

Please ensure you have a working OpenGL Hardware Renderer and try again.

 

I have searched the forums (not just here) and have tried many different drivers but none seem to work.

 

My computer is as follows:

Gigabyte GA-EP45-UD3P motherboard

EVGA nVidia 8600 GTS video card

4 GB RAM

 

I also have an XFX nVidia 8800 GTX video card that I have not tried yet.

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites

Before I got your reply I updated to 10.8.3 and it fixed the problem. It also caused my audio to stop working. I eventually fixed this. Oddly enough, the only way I could get it to work initially was to install the OS with the Voodoo kext and then install the ALC885/889a without DSDT. I had to install Voodoo again after updating to 10.8.3, then reboot and install ALC885/889a again and it worked again. I read on other topics about editing something in the kexts to make the version number higher so future Apple updates would not change the drivers. Is there a tutorial or something that would help me with this?

Share this post


Link to post
Share on other sites

I decided to wipe and start over using the flash drive method (http://www.insanelymac.com/forum/topic/281192-guide-a-fast-and-easy-way-to-install-mountain-lion/) using my purchased copy of OS 10.8. When I create the bootable flash image and try to boot from it, my computer freezes during initial post. Prior to making it bootable, I can boot with the flash drive connected and it boots fine. It's only when I use this bootable method that the flash causes my system to hang. The only way it doesn't hang is if I go in the BIOS and disable "USB storage". But then of course there's no option to boot from USB...

Share this post


Link to post
Share on other sites

Try a different flash drive, different USB port, different USB controller settings in your BIOS.

 

Try making it a bootable DOS disk (or something else) and see if that freezes your PC as well.

 

I'm thinking it could be a hardware issue..see if there's a BIOS update available for your motherboard.

Share this post


Link to post
Share on other sites

Tried all of the above except different flash drive. Only other one I have is 2 GB. It works as a bootable DOS or not bootable at all. Only happens when I make it bootable with the method posted here (but works on another computer). BIOS is at latest version.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×