Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Successfully booted iAtkos S3v2 on HP g6 1d60US; now what?

1 post in this topic

Recommended Posts



I've managed to successfuly boot the iAtkos S3 v2 install image on the HP g6 1d60US.


It's specs are:

APU: Core A4-3305M


GPU: AMD Radeon HD 6480G


Those are the important ones for now. I'm not concerned with any of the other hardware as of right now, and anybody else that owns this laptop shouldn't be concerned either - the important part at this point is getting the system successfully installed and booted. Also, I am aware there's no driver for the integrated graphics.


Now - onto my process:


I created an install USB of iAtkos S3 V2 on a friend's Macbook Pro, then ran Chameleon 2 RC5 Pre8 onto the USB to make it bootable. I booted with the flags "cpus=1 busratio=21 arch=i386 -v", in that order.

I get to the installer. Because HP is garbage and their BIOS's are locked down, AHCI is not enabled by default so I used an external HDD. The problem now, is I am not sure what options to pick in Customization for my system. I've tried multiple variations and the installation goes through just fine, but I can't boot the system. It reboots, picks up the external HDD, starts Chameleon, then the new installation attempts to boot, and hangs on a black screen.


Some help would be lovely from others that have tried and failed with this laptop (the reason I say tried and failed is because for some reason, I've searched topics with this model in the past and nobody wants to help us. So we're helping ourselves. o_O); I figure together we can succeed, since everybody else sucks. Thank you in advance.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie

    • By zafirofx
      Hi everyone. I installed MacOS High Sierra on my computer 3 months ago, in January. After a long way to get the computer fully working now I'm facing a new problem: imagine I'm working or doing something in my computer and it suddenly freezes and I have to restart it.  There's no reason why the computer restarts by itself...
      Here I also attach my Clover EFI folder in case you need it (it doesn't allow me to attach it so here i give you the link: https://mega.nz/#!92xCiLDZ!WY1F55ZvuP-9WW369EP9KY-3hNLt5sWUgJDxPrbgpPM .
      Thank you in advance.
    • By MikixIT
      Hi guys
      i need help for this kernel panic its the first hackintosh for me
      I posted photo error
      my spec: i7 720qm,gt 730 2 gb ddr3 msi,8 gb ram
      its a desktop
      Pls help me

    • By Angelo_
      Hi guys, i'm trying to help a friend of mine trying to install osx(possibly high sierra) on his pc with the following specs: 
      Amd fx8350 
      Asrock 990fx extreme 3
      8gb of fury Kingston ddr3 ram(2x4)
      Radeon hd 7950
      128gb ssd( crucial m550)
      A couple of hdds I don't remember the brand(maybe a seagate barracuda and a dumb old disk for data)
      We tried to install it using the regular clover+high showers installer but we couldn't get it to reach the installer, then we tried osx-amd(don't know if i can talk about it there, sorry if i can't) and we still couldn't get to the installer.
      Is there a guide i can use to install osx in that machin, i tried to search in the forum but i couldn't find it.
    • By dfear

      I am try to install High Sierra, as per #####
      I have have successfully booted from the install usb drive and have booted into "Install macOS High Sierra". I had to add a boot flag (-no_compat_check) to the clover bootloader in order for the usb stick to boot properly. Also, at first I couldn't see the SSD drive in disk utility, but I fixed that by asking disk utility to show all drives.

      Onto the current problem. I am having major issues trying to install High Sierra to a NVMe SSD. When I run "Install macOS High "Sierra" I get the following error:

      "The version of macOS installed on this mac is newer than the version you are trying to install. When a new update is available, you can install it from the Updates plane in the Mac App Store. If you want to reinstall macOS, please use macOS recovery."

      Also, It doesn't matter if the startup volume is formatted as APFS or HFS+.

      If I format the drive using GPARTED on linux, the installer just says the startup volume doesn't have journaling enable. If I then run disk utility and enable journaling on the startup volume, then go back to the installer, I get the aforementioned error msg.

      I have the following specs:

      Asus Prime X299 Deluxe.
      ADATA 512GB NVMe SSD.

      How do I fix this issue?