Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
toanbk

Jmircron Ethernet and ML 10.8.3

5 posts in this topic

Recommended Posts

The all "F"'s is not a valid MAC address. That is considered a broadcast frame and your NIC should never get an IP from your router if that's the case.Sometimes your (non-wireless) NIC ends up with a MAC address of 00:00:00:00:00:00 / FF:FF:FF:FF:FF:FF / 04:4B:80:80:80:03 after a BIOS update.

This effectively makes your NIC useless until you can fix it. On some boards this will cause a 'MAC address are invalid in both CMOS and Flash' error.

You need to get that address changed.

And so,you patch BIOS?Error is from here :wink2: (For me,you need to Flash your NIC with EEPROM.EXE(DOS),to use corectly Mac Address

Share this post


Link to post
Share on other sites

I don't know why I have to flash my NIC with EEPROM.EXE ?, because in windows 7, I use Lan connection normaly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×