Jump to content
Sign in to follow this  
Followers 0
meercura

Problèmes interface a moitié traduit

2 posts in this topic

Recommended Posts

Bonjour,

Je vous explique ma situation, voulant me refaire la main sur un Mac car je vais passer des test sous peu qui se passeront sous Mac Os je me décide à l'installer sur mon Pc .

J’étais partis à la base pour l'installer sur une machine virtuelle mais ça n'a jamais fonctionné :/

 

Je passe donc à l'installation sur mon pc :

Carte mère : Sabertooth 990Fx Processeur : Amd FX-8350 Carte graphique : sli Gtx 560 ti

 

Je suis donc partis sur un Iso de Osx_Indo Lion, car impossible d'utiliser une machine virtuelle donc pas de clé .

Apres plusieurs essaies et pas mal de test j'ai enfin réussi à installer la machine avec carte son / carte graphique / carte réseau qui fonctionne très bien et la je viens de débloquer le market qui ne fonctionné pas .

 

J'en viens donc à mon problèmes :) depuis le debut je me retrouve avec une interface à moitié traduit .

Par exemple, les application sont en FR, les préférence système sont en FR , mais par exemples quand je fais un click droit sur les icones des applications tout est en EN, idem pour tout se qui concerne le bureau le Finder est en EN aussi.

 

J'ai cherché un peu partout, j'ai juste trouver un pack FR à installer pour traduire l'interface qui n'a fait que planter le System :)

J'ai bien mis dans Langue et texte Français en premier .

 

Voila ou j'en suis si jamais quelqu'un à une petite idée je prend :)

Une petite image pour montrer le problème :)

post-410161-0-90635100-1366761017_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Bonjour,

Je vous explique ma situation, voulant me refaire la main sur un Mac car je vais passer des test sous peu qui se passeront sous Mac Os je me décide à l'installer sur mon Pc .

J’étais partis à la base pour l'installer sur une machine virtuelle mais ça n'a jamais fonctionné :/

 

Je passe donc à l'installation sur mon pc :

Carte mère : Sabertooth 990Fx Processeur : Amd FX-8350 Carte graphique : sli Gtx 560 ti

 

Je suis donc partis sur un Iso de Osx_Indo Lion, car impossible d'utiliser une machine virtuelle donc pas de clé .

Apres plusieurs essaies et pas mal de test j'ai enfin réussi à installer la machine avec carte son / carte graphique / carte réseau qui fonctionne très bien et la je viens de débloquer le market qui ne fonctionné pas .

 

J'en viens donc à mon problèmes :) depuis le debut je me retrouve avec une interface à moitié traduit .

Par exemple, les application sont en FR, les préférence système sont en FR , mais par exemples quand je fais un click droit sur les icones des applications tout est en EN, idem pour tout se qui concerne le bureau le Finder est en EN aussi.

 

J'ai cherché un peu partout, j'ai juste trouver un pack FR à installer pour traduire l'interface qui n'a fait que planter le System :)

J'ai bien mis dans Langue et texte Français en premier .

 

Voila ou j'en suis si jamais quelqu'un à une petite idée je prend :)

Une petite image pour montrer le problème :)

 

Salut,

 

c'est le problème des distros , lors de l'installation as tu coché en version FR ? je te conseille quand même les versions retail qui sont complète et non bricolé ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×