Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
vvalla

HD6370m 10.8.3

3 posts in this topic

Recommended Posts

Hello, I have an Acer 5742G with i7 Q720 CPU and video card 512MB HD6370m. Installed iATKOS ML2 and everything works perfectly with injection Edid and editing kext ATI. Upgrading to 10.8.3 pc does not start, the only options with GraphicsEnabler = No, it does not see the card. Also tried a new installation but nothing! Help!!

Share this post


Link to post
Share on other sites

I'm sorry for my english maybe is not clear that mountain lion 10.8.2 I have a perfect hackintosh but upgrading to 10.8.3 the 6370M does not work with the methods found on the net and I asked for help.do you understand? before making genius you have tested the guides on 10.8.3?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×