Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

arch=i386 but always start 64bit

4 posts in this topic

Recommended Posts

Hi, I think I'll go crazy. I correctly set <key>arch</key> <string>i386</string> parameter in com.apple.boot.plist but sistem Always starts 64 bit. The only way is to specify parameter manually at startup. Please help :) Bootloader is chamaleon 2.0 rc4 and snow leopard 10.6.3 (i have also tried <key>Kernel Flags</key>

<string>arch=i386</string>. Thank you (and sorry but now enter key is not working)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.