Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
DesktopPC

Failed install, stuck at ACPIcontroller

8 posts in this topic

Recommended Posts

Specification

Intel Dual Core E5400 @2.7 Ghz (Socket LGA 775)

RAM 1 GB (2 pcs) DDR2 PC6400

HDD IDE 120GB

VGA ATI Radeon 4650 DDR2 1GB

Motherboard Advance G31

 

 

First Experiment =I downloaded iAt*kos L2, then i burn it to my cd. but i can't boot it, after a text "boot from cd" my pc went loop restart

 

Solved =it can't used DVD Drive eksternal(USB), so i must use DVD Drive SATA (Internal)

 

Second experiment = Still using iAt*kos L2, and i have change my dvd drive (so i'm using DVD Drive Internal). Succes untill i saw a picture of a lion, after that i press F8 and then add boot flag -v , but i got an error ebios read error device timeout

 

Solved = My hard disk must be empty, so there aren't any partition in my hard disk.

 

Third Experiment = Still using iAt*kos L2, hard disk was empty. succes and passed the error in second experiment, but i got a new problem, i'm stuck in here(see the picture below)

 

r600x600_zps6d8c09f9.jpg

 

r600x6001_zps2ac4f810.jpg

 

I've tried this bootflag :

-v --> failed (same with the picture in above)

-v -f ---> failed (same with the picture in above)

-v -f -x --> failed (same with the picture in above)

-v arch=1386 --> failed (same with the picture in above)

-v -f cpus=1 --> failed (same with the picture in above)

 

Next i have tryied to use SATA HDD which is containing my Windows system, but i was create an Uanlocated space about 30gb. but it was same, i'm stuck in that error(the picture above)

 

Setting HDD in bios = Enchached (because i don' found any AHCI setting in my bios)

 

this my Bios setting :

 

 

r600x600_zpsd0f0090c.jpg

 

r600x6001_zpsc4d12bdd.jpg

 

r600x600_zpsa812d59b.jpg

 

 

 

 

 

 

 

 

 

 

Sorry for my bad english, because i'm not usually using english (i hope you will understand what i mean). and i hope all of you can help me to solve this problem.

 

Than you very much before :)

 

 

 

 

 

 

 

UPDATEI'm trying to use iDe*neb 10.5.5 but stuck at this (see the picture). this picture come after Boot from CD (so i haven't seen yet the setup or iDeneb text)

BHoQFuMCYAAVNmZ.jpg

Share this post


Link to post
Share on other sites

hello

 

try to see in bios if any thing related to sata mode...

 

and try snow leopard 10.6.3 retail + nawcom mod cd

 

or lion...

 

good hack

Share this post


Link to post
Share on other sites

hello

 

try to see in bios if any thing related to sata mode...

 

and try snow leopard 10.6.3 retail + nawcom mod cd

 

or lion...

 

good hack

 

but i never found about SATA in my bios :(

 

so besides setting AHCI, what else ?

 

 

nawcom mod cd is likei**boot ? oke i will try it

 

My confused question = what is the different between the retail and the distro one? because some people advice me to install another distro, but the other advice to install the retail version?

Share this post


Link to post
Share on other sites

You can try this in windows

http://www.insanelymac.com/forum/topic/283190-bdutilityexe-make-cloverchameleon-bootflash-with-macosx-distr/

http://www.projectosx.com/forum/index.php?showtopic=2627

Distros are premade with drivers and tools to install them on many hardware but you cant find easily where is the problem

Retail is a clean copy where you can add your own drivers.

Share this post


Link to post
Share on other sites

You can try this in windows

http://www.insanelym...h-macosx-distr/

http://www.projectos...?showtopic=2627

Distros are premade with drivers and tools to install them on many hardware but you cant find easily where is the problem

Retail is a clean copy where you can add your own drivers.

 

ok i will try to use the retail one. and how do you think about my spec? is it compatible?

Share this post


Link to post
Share on other sites

Case closed, i was succefully install SNOW LEOPARD with the retail one, but i need some kexts

No matter the OS do not forget to install FakeSMC! IMO version 4.0 is best, but your milage will vary....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×