Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
simonebt92

[AIUTO] Prima Installazione Hackintosh

210 posts in this topic

Recommended Posts

posso provare a levare l'overclock, ma quando tempo fa un mio amico provò con una sua usb (che funzionava in altri pc) ha dato sempre lo stesso errore in totale assenza di qualsiasi overclock

Share this post


Link to post
Share on other sites

Intendevo come sono le tue impostazioni da bios

Il tuo hardware è compatibile, per la scheda video devi trovare il giusto Framebuffer

 

Le impostazioni sono 2-3 che devi dare durante la preparazione della usb

 

Fabio

Share this post


Link to post
Share on other sites

Intendevo come sono le tue impostazioni da bios

Il tuo hardware è compatibile, per la scheda video devi trovare il giusto Framebuffer

 

Le impostazioni sono 2-3 che devi dare durante la preparazione della usb

 

Fabio

 

dimmi che impostazioni ti servono te le comunico tutte

grazie

 

per cominciarti ti do quelle che regolano cpu e ram

 

Ai Overlock Tuner MANUAL

FSB Frequency 350

PCIE Frequency AUTO

FSB Strap to North Bridge AUTO

DRAM Frequency DDR2 841Mhz

DRAM Timing Control AUTO

DRAM Static Read Control AUTO

DRAM Read Training AUTO

Mem. OC Charger AUTO

Ai Clock Twister AUTO

Ai Transaction Booster AUTO

CPU Voltage 1.35625

FSB Termination Voltage 1.50

Memory Voltage 2.10

North Bridge Voltage AUTO

South Bridge Voltage AUTO

Load-Line Calibration ENABLED

CPU GTL References 0.63x

CPU Spread Spectrum AUTO

PCIE Spread Spectrum AUTO

CPU Clock Skew AUTO

NB Clock Skew AUTO

CPU Margin Enhancemente OPTIMIZED

Share this post


Link to post
Share on other sites

si ma non capito nel dettaglio che valori vuoi, io ho lasciato sempre tutto in auto

se mi dai i nomi dei parametri che ti servono te li vado a cercare e te li riporto

grazie

Share this post


Link to post
Share on other sites

grazie, ok devo modificare i miei paramentri in questi???:

 

STORAGE CONFIGURATION

CONFIGURE SATA [AHCI]

 

CPU CONFIGURATION

C1E SUPPORT [ENABLE]

MAX CPUID VALUE LIMIT [DISABLE]

INTEL VIRTUALIZATION TECH [ENABLE]

CPU TM FUNCTION [DISABLE]

EXECUTE DISABLE BIT [ENABLE]

 

ONBOARD DEVICE CONFIGURATION

MARVELL IDE [DISABLE] <-------- su Enable se avete dischi in IDE

 

USB CONFIGURATION

TUTTO SU [ENABLE]

 

POWER

SUSPEND MODE [s3 ONLY]

REPOST VIDEO ON S3 RESUME [YES]

ACPI 2.0 SUPPORT [ENABLE]

ACPI APIC SUPPORT [ENABLE]

 

BOOT

1st Boot Device [ USB ] <--------- cambiare finito l'installazione

2nd Boot Device [ HDD]

3rd Boot Device [DISABLE]

 

 

scusate la mia durezza ma sono al mio primo hack

Share this post


Link to post
Share on other sites

ho provato a mettere anche quelle configurazione, appena sopra citate ma da lo stesso errore,

ho tolto OC e da lo stesso errore...

 

signori qual'è il mio problema?

Share this post


Link to post
Share on other sites

non riesco a fare partire l'usb...

cioè io riavvio il pc con il bios metto avvio da usb e al riavvio quella è la schermata che mi appare, ho provato anche ad installare un altra versione di chameleon ma niente, sempre stesso risultato dello screen

Share this post


Link to post
Share on other sites

non riesco a fare partire l'usb...

cioè io riavvio il pc con il bios metto avvio da usb e al riavvio quella è la schermata che mi appare, ho provato anche ad installare un altra versione di chameleon ma niente, sempre stesso risultato dello screen

Mi fai vedere la schermata che dici

 

Fabio

Share this post


Link to post
Share on other sites

 

 

Ma non posso fare nulla o dare nessun comando... Provo a spiegarmi meglio ... Riavviando il pc (con USB come primario x boot) l unica cosa che compare dopo il bip e la schermata della scheda madre è quella dello screen ... Ripeto si avvia così e non ha nessun comando

Share this post


Link to post
Share on other sites

non posso digitare nulla

nessun comando da risposta

accendendo il pc ho solo questa schermata e SONO COSTRETTO A RIAVVIARE PER POTER UTILIZZARE IL PC

Share this post


Link to post
Share on other sites

Sembra tu non sia il solo ad avere il problema, ad un utente sul forum internazionale con un problema simile è stato consigliato di installare un bootloader su chiavetta usb formattata in FAT32 e fare il boot da quella, scegliendo poi la usb di installazione... tra l'altro sembra che sia un problema che affligge i possessori di schede video ATI di ultima generazione.

P.S non ho capito se l'utente di cui sopra ha risolto o no...

Share this post


Link to post
Share on other sites

Ok proviamo così, come installo solo il boot su una chiavetta ( in fat32) ?

È l altra chiavetta quella fatta da Pandora la devo lasciare o la devo ricreare?

 

Grazie

Share this post


Link to post
Share on other sites

quante gb è la usb?

il problema credo che sia quello, se hai windows formattala non in fat, seno scarica partition magic e formattala direttamente hfs+

altra, se hai un osx istallato o un mac, disco utility/partizina e scegli una partizione e inizializzi jurnaled esteso

 

con una kruzer da 16 anche a me fa cosi

Share this post


Link to post
Share on other sites

quante gb è la usb?

il problema credo che sia quello, se hai windows formattala non in fat, seno scarica partition magic e formattala direttamente hfs+

altra, se hai un osx istallato o un mac, disco utility/partizina e scegli una partizione e inizializzi jurnaled esteso

 

con una kruzer da 16 anche a me fa cosi

 

Ho una 32gb, l ho formattata in Mac journaled esteso....comunque l installazione della USB credo sia buona perché ho provata ad inserirlo su un portatile ed è comparso una serie di dischi su cui scegliere cosa fare credo per lanciare il boot di installazione,mentre sul mio pc compare sempre quello screen immediatamente dopo la schermata della scheda madre

 

Grazie

 

Prova solo con la chiavetta Pandora

Su questa reinstalla il boot : http://www.insanelymac.com/forum/topic/278638-enoch-bootloader/

 

Fabio

 

Quindi metto la chiavetta Pandora nella macchina virtuale e gli istallo questo boot (sulla USB?)

 

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×