Jump to content
Fabricio Marques

Ajuda! iDeneb só repete as configurações passo-a-passo

5 posts in this topic

Recommended Posts

Olá pessoal, o Ideneb v1.3 foi instalado com sucesso no meu notebook, ele inicia normalmente, coloco a região de onde eu sou e etc mas na parte de sincronizar os Macs, eu seleciono a opção para não transferir os dados agora(algo como Do not transferer my information now, desculpe por não saber direito)e então demora um pouco e volta para a parte da seleção de idioma/região, faço a mesma coisa e acontece isso, o que pode ser?

 

Aqui está a configuração do meu notebook:

Semp Toshiba IS 1422

Memória: 2GB RAM DDR3

Disco rígido: 320 GB SATA

Processador: Intel® Pentium® Inside P6200

 

Se puder por favor me responda? Obrigado :)

Share this post


Link to post
Share on other sites
Advertisement

Eu já li isso a um tempão atrás. Acho que foi o Maldon aqui do fórum que deu a dica ... eu não lembro o que fazer ... acho que era pra ligar em um monitor externo.

Share this post


Link to post
Share on other sites

Esquece sobre o monitor externo!!! O grande pai Old já achou o tópico hehehe ... mas lembrei que era o Maldon! Vlw Old.

Share this post


Link to post
Share on other sites

Sei que minha resposta não é tão técnica...hehehe... Mas aqui no meu PC aconteceu o mesmo, mas foi no Mountain Lion 10.8.4 e no Mavericks 10.9, eu escolhi a opção: "não utilizo este computador para internet" ou algo parecido, numa dessas telas... Era kext de rede errada na hora da instalaçao, depois instalei a correta e funciona normalmente...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Insanelymac_user_abc
      Is it possible to install an older OS X.5 Leopard or OS X.6 Snow Leopard Hackintosh system on a modern i7 processor PC?  
       
      I need to to run either of those systems using an Intel Core i7-4770K Quad-Core Desktop Processor on a Gigabyte GA-Z87MX-D3H motherboard.
       
      I saw this post where someone said “Clover 32Bit should boot Leopard as well, using Legacy mode. You will need 32bit kexts as well.”  https://www.insanelymac.com/forum/topic/331457-bootloader-for-leopard/ .. Would that be valid advice for me to follow up on for my configuration?  I see that Clover 32 bit is no longer in development.. https://www.insanelymac.com/forum/topic/317521-good-bye-clover-32/
       
    • By fivos1996
      So I have an old PC and I decided to install 10.5.8 just for fun. I installed the iDeneb distro and it works fine witl the vanilla kernel 9.8 but I can't boot without cpus=1 so I have to use only one CPU core. I tried all patched kernels with Chameleon and Clover. All result in the same issue. I suspect the issue is the patched AppleACPIPlatform.kext that I grabbed from the iAtkos 5i DVD because the kernel panic mentions it in the backtrace. Any ideas? Specs:
      Core 2 Duo E7500
      MSI G31TM-P35
      4GB DDR2
      Geforce GT 430 (No QE/CI since no support in Leopard)
    • By nico3469
      Hey guys
       
      Here is my little guide to install OSX 10.6.8 on the EeePC 1000H.
       
      I'll quote some of the CicciMTS and scenemusic topics, thank you guys.
       
      What is needed ?
       
      A Asus EeePC 1000H
      A 8GB or more USB Pen drive
      An empty hard disk drive
      An other mac or hackintosh
      A USB mouse
      My package of tools, including the latest Apple OS X 10.6.8 Combo update
       
      Restore and Boot from USB
       
      On your mac/hack, go to Disk Utility, find your USB Pen drive, erase it with GUID Partion Table and Mac Extended Format (journaled). Then, restore your iAtkos image on your USB pen drive.
       
      Next, you need to make your USB drive Bootable. Find Chameleon in the tools Folder, open it and install it on your new Snow Leopard USB pen drive.
       
       
      Installation
       
      Boot into BIOS, if available, set the SATA mode to AHCI. If you can't it should work too so don't worry
      Select your USB Pen Drive and boot on it. Chameleon will appear, select your iAtkos install drive, and type -v to boot in verbose mode. After a moment, the OSX installer should appear. Trackpad will not work so plug in a usb mouse. Select your language and click next. on the top of the screen, find disk utilty, and erase your HDD with GUID Partion Table and Mac Extended Format (journaled) options, and close Disk Utility. Click Next until the installer ask you on which drive you want to install OSX. Do not install it yet, click on Customize. Select the following options :
       
      -BOOT
      ASEREBLN

      -BOOT OPTIONS
      32BITS
      GRAPHICS ENABLERS
      ETHERNET BUILTIN
      USB (all)

      -PATCHES
      CREAR EXTRA
      FAKESMC
      DISABLER
      RTC
      KERNEL ATOM
      EVOREBOOT
      SLEEPENABLER
      UUID

      -DRIVERS SATA-IDE
      SATA/AHCI or INTEL SATA/IDE if you didn't enable AHCI in your bios

      -SOUND
      VOODOHDA

      -PS2
      VOODOOPS2 or APPLEPS2

      -POWERMANAGER
      VOODOPOWER

      -LAPTOP HARD
      BATTERY
      CARD READER
      THERMAL ACPI

      -VGA
      INTEL
      EFI STRING
      GMA950 (all)

      -WIFI
      Ralink RT2860

      -WIRED
      ATLANSIC L1E
       
      Click OK and install OSX on your HDD.
       
       
      First Boot and update to 10.6.8
       
      Remove your USB stick from your computer, Chameleon should appear, boot your new OSX installation with -v boot flag. Once you've created your account you should be on your desketop.
      Run the Combo Update installer but do not reboot!! Force Quit out of the installer (hold down the Option key and click and hold over the Installer icon in the Dock. Select Force Quit) and Run the Legacy Kernel installer and then reboot the machine.
      now you should see that your graphics driver doesn't work anymore. Run Kext Utility and let it repair the permissions and update the cache. when it says "all done" drag and drop all the graphics kext into kext utility, and when it says "all done", reboot your computer. Cross your fingers and reboot your computer. You should now have a fully working EeePC 1000H, with graphics, sound, wifi, USB, bluetooth and Ethernet Working with the lastest Snow Leopard update. You can have the latest security updates on your system with Software Update, it will not damage your installation.
       
      Sorry for my bad english, I'm french. Fell free to ask questions if you need, thank you guys
    • By Doofitator
      Hi, All.
       
      I tried to post this question on another website (which I will leave unnamed), who apparently do not support OS X Leopard anymore. Thank goodness InsanelyMac does!
      Anyway. I'm trying to build my first hackintosh, and as stated, on boot of the OS X Leopard installer, I hit the following error:
      Bug: launchctl.c:2325 (23930):30: (dbfd = open(g_job_overrides_db_path, 0_RDONLY | O_EXLOCK | O_CREAT, S_IRUSR | S_IWUSR)) != -1​ (see attached photo. I apologize for low quality image. Best I could get :/)

      Booting with -s -v doesn't help. I get to the single user BASH shell, type exit as instructed to boot the system, and hit another hang. I assume it is the same error in the background.

      Booting without -v simply shows the apple logo and the spinning loading circle indefinitely.

      I am booting on an IBM X41 tablet computer (Screen is dead, however. I have to use VGA.) I am using Chameleon 2.1 r2069, and my boot disk is a USB which was 'restored' on a MacOS Sierra computer to contain the OS X Leopard install DVD, as well as Chameleon.

      Originally, I attempted with A legacy version of an unnamed bootloader, however hit the following:
      boot0: GPT
      boot0: testing
      boot0: testing
      boot0: testing
      boot0: error​ Which lead me to change bootloaders to Chameleon.

      I had to delete all graphics kexts to get this far, and I have to use a USB keyboard, because the built in one doesn't work past chameleon (I.e. for single user mode).

      As far as I'm aware, the BIOS is set up correctly, and the HDD is completely empty. The USB I'm booting with is on an MBR partition scheme, as GUID wouldn't work.

      I also tried the Voodoo patched Kernel. No joy.

      Finally, I have also attempted the install with OS X Tiger (same method for boot disk). That OS only manages to get as far as Darwin, before crashing.

      Specs aren't pretty, but should be able to run Tiger and / or Leopard just fine:
      Intel Pentium M LV 758 @ 1.2GHz
      512MB DDR2 Ram
      1.8" 60GB HDD @ 4200RPM
      Intel PRO 2200BG WiFi​ Unlike the reply on the other unnamed website suggests, I know that WiFi and Graphics are both compatible if you poke around enough, because of the following YouTube video, however my VGA prediciment could break the graphics: https://www.youtube.com/watch?v=vDlgwnedQ6Y   Hopefully someone can help with my ancient OS install :/
      Hopes aren't high, but anyway.

      Thanks in advance.

×