Jump to content
InsanelyMac Forum
Fabio1971

MSI x79a-gd45(8d) - i7 3930k

Recommended Posts

Lo so bene che non va su socket 2011, intendevo che volendo posso fare la prova.

Vuoi unificare il post, se si dimmi hardware che modifico il titolo del topic

 

Fabio

Fai prova ...hai sotto mano esacore ?

Share this post


Link to post
Share on other sites
Advertisement

Si è sotto mano l'esacore.

Dimmi che prove devo fare a parte impostare il smbios.plist come MacPro 3.1

 

Fabio

Fabio con quale scheda video ? E' un nvidia ?

Molto probabilmente dobbiamo verificare con schede Nvidia se è il caso di optare con 3,1 o 5.1

Share this post


Link to post
Share on other sites

:wink_anim:

Ottimo quindi meglio 5.1

 

hai questa stringa anche ? 

       <key>SMcputype</key>
       <string>1281</string>

 

Ti faccio vedere il mio

 

 

<key>SMbiosdate</key>
    <string>10/07/10</string>
    <key>SMbiosvendor</key>
    <string>Apple Inc.</string>
    <key>SMbiosversion</key>
    <string>MP51.88Z.007F.B03.1010071432</string>
    <key>SMboardproduct</key>
    <string>Mac-F221BEC8</string>
    <key>SMfamily</key>
    <string>Mac Pro</string>
    <key>SMmanufacturer</key>
    <string>Apple Inc.</string>
    <key>SMproductname</key>
    <string>MacPro5,1</string>
    <key>SMserial</key>
    <string>CK31571PEUH</string>
    <key>SMsystemversion</key>
    <string>1.0</string>
       <key>SMcputype</key>
       <string>1281</string>
</dict>
</plist>

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By Blacky
      So I got this working for me:
      http://www.insanelymac.com/forum/topic/327022-nvidia-oob-for-2-x-4k-60hz-displays/
       
      Everything worked fine with both cards until last month when I scratched my GTX 760 ITX and had to buy a new.
       
      Today my new GTX 760 ITX arrived and I installed it, but my system no longer boots into macOS.
      The only way to get it to boot is if I completely remove from the slot the GTX 1080. I tried just removing its power cables but still MacOS won't boot.
       
      Everything is fine as long as the GTX 1080 is not present in the system. If it is I get this error:
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
      H000-A newUserClient failed: 0xe00002cd
       
      Any ideas?
       
      Thank you
       
      Edit:
      I think the issue might be related to the PCI order. Though I don't remember changing it.
      I get:
      GeForceSensors (pci2): VBIOS successfully read from PROM
      GeForceSensors (pci2): chipset: GP104 (NV134) bios 86.04.17.00
      GeForceSensors (pci2): started
      GeForceSensors (pci4): VBIOS successfully read from PROM
      GeForceSensors (pci4): chipset: GK104 (NVE4) bios 8-.04ea00
      GeForceSensors (pci4): started
    • By Blacky
      This is a continuation of the thread here: http://www.insanelymac.com/forum/topic/310187-ga-x99-gaming-5p-10112-success-waterdragon/page-2
       
      Current config:
      GA-X99-Gaming 5P
          - Atheros 2200e  Network Card
          - Creative Core3D Sound Card (CA0132)
      Intel Core i7-6900K @ 3.7 Ghz
      32 GB RAM - 2133 MHz
      N760 2GD5/OC ITX (MSI NVIDIA GeForce GTX 760)
      GTX 1080 (not installed yet)
      1x4K Dell display, 1x2K Dell Display , 1xFHD TV
      Lots of HDDs and SSDs
       
      BIOS settings:
       
      EHCI hands-off Enabled
      XHCI hands-off Enabled
      BOOT settings set to Other OS , UEFI only
       
       
      No DSDT installed.
       
      After a few days of tinkering around I've managed to get most stuff working.
      Things that still need tweaking:
      - shut down sometimes doesn't work  fixed by using SMBIOS 14,2
      - sound card is not working  - fixed by installing DRAM and DSDT drop tables options in Clover
       
      Only issue so far: Front microphone port is not working.
       
      Got everything going fine for now.
      At the end will post my Clover EFI file.
    • By V3xRz
      Hello, I'm new to the site (and Hackintosh), having troubles already, first I will list my hardware:
       
      CPU: FX 8350
      Mobo: GIGABYTE GA-990FXA-UD5
      GPU: Gigabyte GTX 760
      RAM: CORSAIR Vengeance LP 16GB
      SSD: Samsung 850 EVO
      USB: (Installer) Kingston Data Traveler 100 G3 (USB 3.0 plugged into an USB 2.0 port)
       
      I follow the instructions from another forum (Can I post links?).
      Is a vanilla installation, I prepare the USB with a friends mac pro using clover.
      I can boot to Clover, the problem comes when i try to install Yosemite, i keep getting the next:
       
      https://img.bi/#/tAdr10t!9QluhC3lvaib_mRlWO2sywzu_8V1SeN9BIxWVvKE
       
      Any help is appreciated.
    • By mac09hack
      I am having a problem with my build - EX58-UD5 - Intel i7 920 - 12 Gb RAM - recently replaced video card is EVGA Geforce GTX-760 2 GB (formerly EVGA 8900 GTX+ 512)
       
      I had loaded Mavericks and Mountain Lion previous to the new card installation and the video was very choppy as the video card couldn't keep up with the video delivery.
       
      I installed the new card and while the video is now working (almost) fine , When I do a system hardware overview it sees the GTX 760 as 0 GB video ram. The symptom is the anytime you load a web page, the URL bar constantly updates but the video is no longer choppy. 
       
      Question = do I need to load the CUDA files from the Invidia web page to show the 2GB video RAM?
    • By DeathSquad
      Hello to all,
       
      First off I would like to say that I did away with Clover, didn't like it too much in 10.9 and didn't want to use it here either. Chameleon is just as good if not better...People have their opinions. 
       

       
      Audio: ALC892
      Ethernet: Realtek 8111
      Wi-Fi: Native Macbook Card on PCI conversion.
       
      Yosemite was not that hard to install on my system as Mavericks was a breeze. I used a 16 GB flash drive created from the mac store app on my 10.9 installation. 
       
      I wanted to install Windows 8 at the same time on my SSD so I backed up desktop/downloads/documents/applications. If you have time machine I wouldn't worry too much about this.
       
      Installer USB in 3.0 port did not work until I installed the kext (post-install).
       
      I had to change my SMBIOS.plist in the /Extra folder on the USB to a iMac 14,2.
       
      Boot Flags to reach the installer:
       
      (Thanks to all the forums I tried everything and only this worked)
       
      -v -f GraphicsEnabler=No npci=0x2000 kext-dev-mode=1 PCIRootUID=1 -xcpm
       
      Also worked: nv_disable=1
       
      I did get "still waiting for root device" a lot, cured it with -f and without npci=0x2000 don't know how but it worked. 
       
      Once installed my business partner erased my flash drive on accident so I had to remove my SSD and hook it up to a macbook to install chameleon onto it. 
       
      Edit* I pulled out one stick of 4 GB today and put an 8 GB stick in giving me 12 GB {RAM}. On boot with my normal boot flags, -v GraphicsEnabler=No -f 
      it kernel panicked right after the sound loaded. Tried some other combinations but would boot without any graphics (monitor flashing no input). Tried -v VBIOS=Yes -f -xcpm and worked like a charm.
       
      Graphics Drivers I'm using for the GTX 760 2GB
      Full QE/CI
      CUDA Driver: 6.5.18
      Web Driver: 343.01


×