Jump to content
AlexSfC

Ayuda con Configuracion de RED Y Grafica

7 posts in this topic

Recommended Posts

Hola,ante la imposibilidad de poder Instalarme el ML despues de tantas Configuraciones probadas;me anime con el Snow Leopard y a la primera,pero necesito vuestra ayuda para poder poner Operativo tanto la Tarjeta de Red como la Tarjeta Grafica ya que no puedo ni Entrar a Internet ni poner el SO a la Resolucion de mi Monitor.Esta es mi Grafica y mi Tarjeta de RED,imagino que tendre que Descargarme el .Kext adecuado para ambos:

 

-Tarjeta Grafica nVidia GEForce GTX 295

-Tarjeta de RED PCI-E Ethernet Atheros AR8121/AR8113/AR8114

 

A ver si me decis que tengo que hacer y como,para Solucionar ambas cosas y tener el SO 100% Operativo :wink2: ...

 

Sl2.

Share this post


Link to post
Share on other sites
Advertisement

 

Gracias iFIRE,para Instalar el .pkg que me has pasado tan solo hay que pasarlo mediante Pendrive al MAC y Ejecutarlo?...

 

EDITO:He Instalado lo que me has pasado iFIRE y estoy escribiendo ahora mismo desde Leopard,asi que a ver si me pasais algo para mi Tarjeta Grafica y poder Configurar las Resoluciones y demas :wink2: ...

Share this post


Link to post
Share on other sites

te recomiendo que ponga tu hardware en tu signature como el mío, si no queda dificil ayudarte, yo no se si tienes un Desktop o Laptop

Share this post


Link to post
Share on other sites

OK,mas tarde lo hare iFIRE y mi PC es un Desktop...

 

A ver si alguien me hecha una mano con la Grafica que la Resolucion 1024x768 es pesima...

Share this post


Link to post
Share on other sites

Debes aclarar si la gráfica es reconocida desde el perfil del sistema? Una captura.

Instala Chameleon 2.2 y habilita estos flags:

GraphicsEnabler=Yes

PCIRootUID=0 (también puedes intentar con 1)

Esa combinacion debe darte soporte de la grafica. El otro punto es tenerla conectada al monitor a traves del puerto VGA. Necesitamos mas detalles para ayudarte. Por cierto, Que has investigado y probado por tu cuenta?

Share this post


Link to post
Share on other sites

Gracias Juanerson,me he descargado un driver de Internet y se ha solucionado el problema Grafico...

 

Bueno,Gracias chicos por vuestra ayuda :wink2: ...

 

Sl2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×