Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Scellow

[Guide] Bypass the white screen for ATI HD 7xxx (10.8.3)

Recommended Posts

PS: I wonder if there is a better solution than user-level sleep and fp-rotate. It's cumbersome and awkward that the login-window is not visible. A rotate script during runtime of login-window would come in very handy. Hints, anybody?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Sorry! I forgot, if you use SSDT V3 you have to remove the _DSM method from DSB1
    • Many thanks! Yeah I'll try again! Hopefully you can think of something later  
    • I check when I get home. I can tell you in advance that you have to use the SSDT V3 (with your ACPI path) if you have disconnected the cable, and your devices must be connected and turned on before boot. It's all still a work in progress
    • I expected it to not work, especially after so many attempts at different methods. This one sounded the least likely to work, and as soon as I booted, my Apollo turned on its HOST light and it's been working since!   I added my clover arbitrary device as 32:00.00 (my BR1A) and that's it. I only pulled the cable from the Mobo but not the card... not sure if that matters.
    • As the prices for Radeon cards have been dropping during the last weeks I finally decided to buy a Sapphire Radeon Nitro+ RX570 8GB and received the card this afternoon. With 10.13.4 Apple added a number of new framebuffer personalities to the AMD9500Controller.kext and as the framebuffer personality "Orinoco" matches the connector layout of my card (DP, DP, HDMI, HDMI, DVI) I decided to give it a try and got an instantly working system. No framebuffer patch is needed anymore. See for yourself:     Mieze
×