Jump to content
InsanelyMac Forum

Recommended Posts

Hallo Community, nach langem herumprobieren konnte ich endlich Mountain Lion auf meinem Acer Aspire 7750G installieren. Ich bin nach diesem Guide vorgegangen, nur das ich statt Chameleon Clover als Bootloader benutzt habe. Sofort nach der Installation hab ich Clover so installiert, wie ich ihn auf meinem Installationsstick installiert habe.

 

Jetzt zu meinem Problem. Boote ich von der OSX Partition, bekomm ich jedes mal ein Boot0: error. Boote ich aber von meinem Installationsstick, fährt OSX ohne Probleme hoch.

 

img20130403165302.jpg

 

Bis jetzt sind nur Kexte für meine Tastatur und mein Touchpad installiert, welche auch ohne Probleme gehen.

 

Hardware:

 

Acer Aspire 7750G

- Intel Core i7-2630QM 2GHz with Turbo Boost up to 2,9GHz

- AMD Radeon HD6850M, up to 2806MB HyperMemory

- 8GB DDR3 Memory

- 750GB HDD (Programme + Mountain Lion) / 128GB SSD (Windows 8)

- Mainboard JE70-HR

 

Hardware IDs:

 

00:00.0 Host bridge [0600]: Intel Corporation 2nd Generation Core Processor Family DRAM Controller [8086:0104] (rev 09)

00:01.0 PCI bridge [0604]: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port [8086:0101] (rev 09)

00:16.0 Communication controller [0780]: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 [8086:1c3a] (rev 04)

00:1a.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 [8086:1c2d] (rev 04)

00:1b.0 Audio device [0403]: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller [8086:1c20] (rev 04)

00:1c.0 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 [8086:1c10] (rev b4)

00:1c.1 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 [8086:1c12] (rev b4)

00:1c.3 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 [8086:1c16] (rev b4)

00:1d.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 [8086:1c26] (rev 04)

00:1f.0 ISA bridge [0601]: Intel Corporation HM65 Express Chipset Family LPC Controller [8086:1c49] (rev 04)

00:1f.2 SATA controller [0106]: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller [8086:1c03] (rev 04)

00:1f.3 SMBus [0c05]: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller [8086:1c22] (rev 04)

01:00.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI Broadway [ATI Mobility Radeon HD 6800 Series] [1002:68a8]

01:00.1 Audio device [0403]: Advanced Micro Devices [AMD] nee ATI Juniper HDMI Audio [Radeon HD 5700 Series] [1002:aa58]

02:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet [1969:1083] (rev c0)

03:00.0 Network controller [0280]: Atheros Communications Inc. AR9287 Wireless Network Adapter (PCI-Express) [168c:002e] (rev 01)

05:00.0 USB controller [0c03]: NEC Corporation uPD720200 USB 3.0 Host Controller [1033:0194] (rev 04)

 

Ich hoffe Ihr könnt mir helfen.

MFG Tim

Share this post


Link to post
Share on other sites
Advertisement

Hallo,

 

Ich schaetze das OS X hoch faert mit Chameleon, also, es versucht es.

Kannst du mehr informationene geben zum disk setup? Guid oder MBR?

 

Wenn die HDD formatiert ist in Guid, versuche dann das folgende:

Oefne Terminal und gib folgendes ein:

sudo -s
(password)
diskutil list

Suche nach der HDD wo OS X drauf installiert ist. Es sollte eine EFI partition geben, im meisten fall, disk0s1 (schaue dir den screenshot an.)

Nachdem du die richtige HDD und partition hast, gebe das foldende ein im Terminal:

newfs_msdos -v EFI /dev/disk0s1

 

Aendere disk0s1 nach deinen setup.

Demnaechst:

mkdir /Volumes/EFI
mount_msdos /dev/disk0s1 /Volumes/EFI

 

Oefne Finder, und kopier den EFI folder von Clover nach die partition.

Nachdem:

umount -f /Volumes/EFI

 

Reboot, und füge Clover am UEFI boot menu hinzu.

Default path ist : EFI\BOOT\CLOVERx64.EFI

 

Mein Deutsch war mal besser, aber hoffe das ganze ist klar und hilft.

post-1090626-0-24948200-1365010662_thumb.png

post-1090626-0-37429000-1365010774_thumb.png

Share this post


Link to post
Share on other sites

Noch eine Frage wenn ich das jetzt neu installier, gibt es eine möglichkeit die Tastatur und das Touchpad während der Istallations schon zu nutzen?

Share this post


Link to post
Share on other sites

Bestimmt, versuche es mit Pandora's box, oder kopiere die folgende datei in die Extra Folder und boot die installation mit -f.

 

MBR geht auch, brauchst ja nur die fat32 partition fuer die clover files, aber die OS X partition ändern..... Besser eine neu installation wenn die HDD am sonsten lehr ist :)

 

Kopier den Clover Folder nach die FAT32 partition, add den entry im bios, und das sollte booten ueber UEFI :)

ApplePS2Controller.kext.zip

Share this post


Link to post
Share on other sites

Resizing sollte gehen. Nimm aber nichts ab von der OS X partition. Das gibt mehr probleme :P

Die FAT32 partition kann überall sein, geht dan nur darum das die richtig im bios eingestellt wird :)

Share this post


Link to post
Share on other sites

Mache es mal auf English, ist leichter fuer mich :P

Go into the bios, look for an option to add UEFI boot options, it's somewhat vendor specific.

Select the HDD/FAT32 partition that has clover on it. The UEFI bios will only detect FAT partitions, so if you have multiple options, play a little with the.

Add the following as path:

EFI\BOOT\CLOVERx64.EFI

 

Boot using the bios boot menu, and select the newly created entry.

 

Wie ich vorher schon erklaert habe, nur mehr details :)

Share this post


Link to post
Share on other sites

Ich hab diese Option leider nicht. Ich kann nur UEFI Boot aktivieren oder deaktivieren. Ich hab im BIOS die HDD als erste Festplatte gesetzt doch jetzt kommt : es wurde kein Betriebssystem gefunden. Trennen sie alle Laufwerke die kein Betriebssystem enthalten

Share this post


Link to post
Share on other sites

So ich hab das jetzt nach dem Tutorial gemacht und es kommt Boot:eine und er fährt Windows 8 hoch. Habich aber mein stick dran stecken lädt er clover. Vielleicht liegt es daran das ich noch kein extra Ordner erstellt habe.

Share this post


Link to post
Share on other sites

Ik proat nuer plat dutsk :P

Hoch Deutsch geht auch, war mal support engineer fuer Asus Deutschland in 2008, seitdem ist nichts mehr mit Deutsch, auser bei Familie.

 

Do use Google Translate by PM, would not like to mess this topic up ;)

 

So ich hab das jetzt nach dem Tutorial gemacht und es kommt Boot:eine und er fährt Windows 8 hoch. Habich aber mein stick dran stecken lädt er clover. Vielleicht liegt es daran das ich noch kein extra Ordner erstellt habe.

 

Schaetze ich mal, du, fahr OS X mal hoch, oefne Terminal, type:

Diskutil list

 

Screenshot. und laedt das hoch bitte.

Share this post


Link to post
Share on other sites

HD1 im boot menu sollte funktionieren, ein versuch ist es wert, aber, sorg dafuer das du eine installations media fuer os x dabei hast, und ein backup von die programme partition erstellt hast.

 

Terminal:

fdisk -e /dev/disk1
f 3
w
y
q

Die commands sind basiert auf dem screenshot, überprüfe es mit diskutil list, befor du was änderst.

 

Und dan im uefi boot menu die festplatte als boot einstellen. Wenn das nicht geht, dann ist GUID die Lösung, schaetze ich.

OSX kann dan noch ueber USB gestartet werden.

 

Fuer uefi reicht 200mb btw :)

Share this post


Link to post
Share on other sites

Boot0:Done

Es wurdern kein Betriebssystem gefunden.

 

Ich werde morgen OSX nocheinmal neu Installieren diesmal als GUID.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×