Jump to content
artur_pt

10.8.4 Betas Builds

195 posts in this topic

Recommended Posts

Anyone tested the newest nVidia drivers? Fermi freeze?

 

Thanks for reporting. :)

 

Sorry but still freeze here, test on GTX460 and 560M

Share this post


Link to post
Share on other sites
Advertisement

For me 12E47 is definitely an improvement. While I've got some freezes when turning my display back on after turning it off using ctrl + shift + eject, I have yet to get a freeze while using my Hack (most of the time just browsing, but I've also used Adobe Fireworks). I'm not using AGPM nor am I running CUDA-Test.

Share this post


Link to post
Share on other sites

Ever since I got the Geforce 210 I started getting occasional lags/jerkiness when scrolling through launch pad.

This happens only about 50% of the time and seems to be completely random regardless of AGPM, CPU or GPU load.

 

It seems to me that it has something to do with beam sync as disabling it using quartz debug seems to resolve the jerkiness but I get nasty artifacts.

 

Anyone else here has similar problems?

Share this post


Link to post
Share on other sites

Ever since I got the Geforce 210 I started getting occasional lags/jerkiness when scrolling through launch pad.

This happens only about 50% of the time and seems to be completely random regardless of AGPM, CPU or GPU load.

 

It seems to me that it has something to do with beam sync as disabling it using quartz debug seems to resolve the jerkiness but I get nasty artifacts.

 

Anyone else here has similar problems?

Are you running the latest beta? This can happen because they are beta drivers.

 

For me 12E47 is definitely an improvement. While I've got some freezes when turning my display back on after turning it off using ctrl + shift + eject, I have yet to get a freeze while using my Hack (most of the time just browsing, but I've also used Adobe Fireworks). I'm not using AGPM nor am I running CUDA-Test.

Hmm.. could you give me the version number? (Reported by CUDA or System Info)

 

Thanks!

Share this post


Link to post
Share on other sites

Hmm.. could you give me the version number? (Reported by CUDA or System Info)

Sure:

cudaz-12e47.png

Share this post


Link to post
Share on other sites

I am surprised that with a barrage of betas in the last 3 months, not many people report benefits to video cards, WiFi, etc. My machine is old with old components so I cannot attest to each round.

Share this post


Link to post
Share on other sites

I am surprised that with a barrage of betas in the last 3 months, not many people report benefits to video cards, WiFi, etc. My machine is old with old components so I cannot attest to each round.

 

This release is really buggy due to Apple adding new items for future products that we will see at WWDC.

Share this post


Link to post
Share on other sites

This release is really buggy due to Apple adding new items for future products that we will see at WWDC.

I really hope they get everything stable. It took a few updates before Lion was usable.

Share this post


Link to post
Share on other sites

Okay, so I've finally managed to run those nVidia drivers on 12E52 without changing my SystemVersion.plist. :)

oglev-12e52-nvidia.png

I'll report if I'll get any freezes.

 

EDIT: F**k! I've just tried turning off my display using ctrl + shift + eject, because, as I wrote earlier, that is where I had problems with the old driver, and guess what happened... Now, I'll just hope it doesn't freeze while I'm using it.

Share this post


Link to post
Share on other sites

@beta992 : just had a freeze while closing a Finder window on my Fermi using new NVIDIA Drivers from nvidia web site (313.X) :((((

Back to DP3 ones !

Share this post


Link to post
Share on other sites

@beta992 : just had a freeze while closing a Finder window on my Fermi using new NVIDIA Drivers from nvidia web site (313.X) :((((

Back to DP3 ones !

Hope that nVidia is gonna fix it some day.. or we need to buy a different (newer) GPU.

 

Anyway thanks for reporting! :)

Share this post


Link to post
Share on other sites

Perhaps helpful some new thread which of the gpu types (fermi, kelper) dosnt freeze with OS X 10.8.3/4.

I also think that freezes happens with some types and some not (independet of AGPM settings/working or not). Also BIOS of the gpu may give differences on some gpus (same type but different vendor).

Share this post


Link to post
Share on other sites

Perhaps helpful some new thread which of the gpu types (fermi, kelper) dosnt freeze with OS X 10.8.3/4.

I also think that freezes happens with some types and some not (independet of AGPM settings/working or not). Also BIOS of the gpu may give differences on some gpus (same type but different vendor).

I haven't had any freezes with my GTX680. It's been perfect.

Share this post


Link to post
Share on other sites

Is there any way to see if agpm is working on a HD 7950 ??

 

I see no mention of agpm in my console, and I have the impression my card is running constantly at full speed..

Share this post


Link to post
Share on other sites

I've made an invisible app that "fixes" Fermi freeze, well, all it does is that it just draws a triangle, but it seems to work quite well, I've got no freezes so far. Here it is.

 

Just place it anywhere you like and run it, it'll be invisible (you may see a window with a white triangle blink, though). In case you want it to be opened automatically every time on start up, just add it in System Preferences, I believe it's somewhere under Users and Groups.

Share this post


Link to post
Share on other sites

Is there any way to see if agpm is working on a HD 7950 ??

 

I see no mention of agpm in my console, and I have the impression my card is running constantly at full speed..

 

Like I have told you before. You need to add your device ID into the AGPM kext.

Share this post


Link to post
Share on other sites

Like I have told you before. You need to add your device ID into the AGPM kext.

 

Thats simple enough, after Device ID do need to add power states ?

 

Example -Radeon 7400M

 

<key>Vendor1002Device6760</key>
 <dict>
 <key>QSC</key>
 <dict>
 <key>Enabled</key>
 <integer>1</integer>
 <key>Mode</key>
 <integer>1</integer>
 <key>hwPState</key>
 <array>
 <integer>0</integer>
 <integer>0</integer>
 <integer>0</integer>
 <integer>1</integer>
 <integer>1</integer>
 <integer>1</integer>
 <integer>1</integer>
 <integer>1</integer>
 <integer>2</integer>
 </array>
 <key>qscOnTime</key>
 <array>
 <integer>0</integer>
 <integer>2240</integer>
 <integer>3520</integer>
 <integer>0</integer>
 <integer>3680</integer>
 <integer>4960</integer>
 <integer>6720</integer>
 <integer>9120</integer>
 <integer>0</integer>
 </array>
 </dict>
 <key>control-id</key>
 <integer>17</integer>
 <key>max-power-state</key>
 <integer>8</integer>
 </dict>

Share this post


Link to post
Share on other sites

Thanks a lot. I'll stress test this next week with latest offiical NVIDIA Drivers and will let you know.

 

I've made an invisible app that "fixes" Fermi freeze, well, all it does is that it just draws a triangle, but it seems to work quite well, I've got no freezes so far. Here it is.

 

Just place it anywhere you like and run it, it'll be invisible (you may see a window with a white triangle blink, though). In case you want it to be opened automatically every time on start up, just add it in System Preferences, I believe it's somewhere under Users and Groups.

Share this post


Link to post
Share on other sites

the new build is 12E55 ....

Known Issues - None

Focus Areas - Wi-Fi
 - Graphics Drivers - Safari - Windows File Sharing.

Wass waiting for long time for Apple to fix this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×