Jump to content

6 posts in this topic

Recommended Posts

Hello

 

Newb here. Finally got my first hackintosh running, then today it decided to kernel panic on me. Picture is attached.

 

No idea where to go. Was in the process of finally using the machine for a server. Even had "Back to my Mac" working while I was getting my car fixed.

 

Got home, installed my other HDD in order to transfer files off the system and duplicate for redundancy. But wont boot past this screen.

 

Even installed on another drive, still nothing.

 

System specs:

Mountain Lion 10.8.3

Asus P8H61-m le/csm r.2.0

Intel G860

8gig (4x2) corsair XMS 1066

Seagate drives (1 TB: has all my info on it; 3 TB, drive I want for backup)

 

Any help or advice be much appreciated! Again, was working, now does this.

 

RyRy

post-1149400-0-95473800-1364849617_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Delete the kext AppleTyMCEDriver.kext , and boot with: -f -v -x UseKernelCache=No npci=0x2000

 

then open app KextWizard repairPermissions/RebuildCaches and reboot

Share this post


Link to post
Share on other sites

Running in safe mode (-f -x -v, are the prompts I enter now, used to be just -f -v) let it boot up. Verbose states system files are ok, upon startup it says my memory isn't configured appropriately. I'll look for a "workaround" later, unless someone notices something within my picture that I don't understand.

 

Delete the kext AppleTyMCEDriver.kext , and boot with: -f -v -x UseKernelCache=No npci=0x2000

 

then open app KextWizard repairPermissions/RebuildCaches and reboot

 

Awesome, I'll give that a try after im done backing up everything.

 

Thanks!

Share this post


Link to post
Share on other sites

having difficulty trying to access the file. finder and spotlight don't like to work in safe-mode for me. I'm making another backup, going to redo my ####### USB and reinstall everything.

Share this post


Link to post
Share on other sites

Ok, tried to remove that kext and ran the kextwizard with no luck.

 

So something is not working right here. Reinstalled on a different drive, after reinstalling 10.8.3 on a USB.

 

Booted fine with -f -v.

 

installed applications that I want to use:

PlexMediaServer

iStat Menu

iStat Server

 

Installed items from the ######:

MacPro id

Patched AppleIntelCPUPower

Chimera

 

Going to possibly reinstall everything and see what item is causing me to only boot in safemode after it is installed.

 

Of course someone sees something that doesn't make sense.

 

Thanks for any help!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By haring
      Hi,
       
      I have updated mac os 10.12 to the latest version (security update). From now I can't start except with the "-x" flag.
       
      I have updated all the kexts in EFI/CLOVER/kexts/10.12/
       
      Clover updated to the latest version.
       
      I tried to install on an external HD OS10.12 and I can start. As soon as I upgrade to 16G1510 it stops working.
       
       
      thanks in advance for all the help
    • By fbraz3
      Hi all,

      I'm having post instalation issues with this setup

      Dell Optiplex 3050
      - Intel Core i5 (7th Gen) 7500 / 3.4 GHz
      - Intel HD Graphics 630
      - Motherboard 08NPPY (unfortunatly there are not detailed info about this motherboard on google)
      - OSX Sierra 

      I'm trying to install sierra on this hardware. Boot from pendrive and instalation process are both ok.

      On first boot, i'm installing clover and intel hd 6xx drivers using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but on first reboot im having a kernel panic (reboot loop)

      Thanks in advance =)

    • By Tom Snow
      Hello everyone, it sure has been a while since I last posted here. I'm trying to upgrade my Hackintosh to High Sierra, and right now it's running Sierra which I installed last year. My hardware is a Gigabyte Z68MA-D2H-B3 mobo with Intel Core i5-2500K. Unfortunately, I can't even run the installer. I have an installer USB stick with Clover 4558 on it, and whenever I try to run the installer from it, I get a KP after an extremely long boot process. There are so many panic messages that flash by so fast, but I think I got everything relevant in these pics.
       
       


    • By astroguy
      Sorry for the vague subject line, but I think I have a hardware issue and I'm having trouble diagnosing it.  This is a LONG post because I'm trying to explain what I tried and to give you all the info that I do have.
       
      History: This has been a successful Hackintosh for 2 years 2 months.  I have not changed the OS (still running 10.11.4) just to avoid any problems.  I have not changed the hardware other than GPU about a year ago, hard drives over time, and RAM about two weeks ago.  (Keep that RAM in mind.)
       
      Hardware:
      Motherboard: ASRock Z170 OC Formula CPU: Intel i7-6700K RAM: G.SKILL Ripjaws V Series 32GB DDR4 @2400, replaced with Corsair 64GB DDR4 @2133 (but lower CAS latency) GPU: MSI GeForce GTX 970 PSU: CORSAIR AX760 760W 80+ Platinum CPU Heatsink:  CORSAIR Hydro Series H105  
      Problem, Tuesday Night:  Catastrophic death.  Just shut down, couldn't get it up.  I spent over two hours midnight–2am, then another hour after I got up in the AM, determining that the heatsink pump had died.  To make a three hour story short, the errors on the motherboard were all related to RAM, but it had been running fine with the new RAM for 10 days.  I put in the old RAM and got the computer to boot, and then I heard that the fans were going full-tilt and saw the CPU temperature at just under boiling.  And it shut down.  I determined it was the pump and not motherboard because the pump did not turn on when I moved it to a header on the motherboard that had just been powering a fan that was fine.  So I ordered a new CPU cooler and installed it yesterday.
       
      Problem, Sunday Night: It was running fine for a day, after installing the new CPU heat sink.  We had a brown-out in the morning which apparently did NOT trip any UPS in the house, and the computer restarted.  Seemed fine, then tonight (11 hrs after the brownout), I went to make dinner, came back and all the fans were going and the computer wasn't on.  The light on the Corsair pump was flickering.
       
      Trying to Diagnose:  So, with the light flickering, I thought maybe it was the motherboard after all, and the CPU fan 1 was just dead (or dying).  No problem, moved it to CPU fan 2 and moved the fans for the heatsink to chassis 2 and tweaked the fan speeds in the BIOS (I was able to boot to it) and ... couldn't boot.  I can get to the BIOS.  I can start getting to the Mac OS, but I can't actually boot fully.  The motherboard is cycling between error codes 00 and 19, which from what I can find means CPU (00) or RAM (19).  I have tried powering the whole system down (on the PSU) for awhile, going back to the old RAM (works but then same error code on reboot), and even going to a passive heatsink I had in storage.
       
      Why this May Be a Hackintosh Question:  I have a pattern now to diagnose.  After hitting the restart a few times, I can get into the BIOS, no longer getting the 00/19 error on the motherboard.  I can get to the Clover boot menu, at which point the diagnostic LED on the motherboard turns off.  I can start the Mac OS, it spits out a bunch of diagnostic stuff, and then freezes, and the lights on the motherboard turn back on and flash between the 00 and 19 errors and the display shuts off.  I get to the same spot in the Mac OS startup, and that's when it shuts down.  To me, from the zero that I know about this, it looks like it's saying there's a CPU error.  Meaning I may have fried the CPU (or motherboard? or both?) during that initial CPU cooler failure five days ago.  I have attached a screenshot from the video I took of the screen while starting up the last time.
       
      CMOS Reset:  I tried doing this as an addendum, after taking pictures of every screen in the BIOS so I could restore.  The reset definitely reset the BIOS, I got it to boot to the BIOS again, but I'm stuck at the same death point as in the screenshot.  The ONLY difference is that now instead of just stopping there, it goes black for a few seconds and returns to the BIOS option screen (F2 for BIOS, F11 for Boot, etc.), and then tries to boot the Mac OS again.  Fails at the same point again, the only difference each time is that in that "Backtrace (CPU #) ..." line, the # changes, and the com.apple.lokit.IOBluetoothHostController... hex stuff is different.
       
      Help!?  Do I need a new motherboard and CPU?  Fortunately, everything is backed up hourly, and on my laptop, and the HDDs should still be fine.

×