Jump to content
The Romulan Star Empire

[HELP] Instal on HP Pavilion a6720y

1 post in this topic

Recommended Posts

Hi. I've been able to install 10.5.6 on the PC its self, and install SnowLeo with Virtual Box. I was wondering if it was Possible to install 10.7 on the PC or at least on VB. Any help is Appreciated! Thanks! Specs: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01643511&cc=us&dlc=en&jumpid=reg_r1002_usen_c-001_title_r0002&lc=en&product=3856272

post-1149097-0-78261700-1364795215_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pruthvi
      getting error when going to start OS installed in virtual box inside the ubuntu
      can anyone found this type of issue. please reply with solutions. thanks
      used,
      ubuntu server 16.10
      virtualbox 5.2.8
      MacOs sierrs 10.12

    • By Codinger
      Hello newcomer,
      As i saw that many users upload their config.plist or SMBIOS.plist with non deleted S/N and MLB, ROM values. Noobs please never upload your unique machine values like ROM, MLB, Serial Number or System UUID. If you upload these values your Apple ID will be suspended form Apple services (AppStore, FaceTime, iCloud, iMessage, iTunes ...) directly, because some other noobs will try to "clone" your system as described here. 
      It is an easy process ... simply remove these information from your uploaded media as blurring the data (watch here) or as removing / censoring the files for upload (watch here)
      Thank you for your attention and have a good start, here, in the forums at Insanelymac.   
      P.S. don't blame me for this shared serial. I had found it just before i wrote this guide .
    • By Newbie Mac
      Ciao a tutti,
      sono felicemente riuscito a installare Lion sul mio Optiplex 330.
      Funziona tutto tranne la scheda audio interna ma non importa perché vorrei installare una USB esterna: una Yamaha AG03.
      Dalle istruzioni questa dovrebbe essere installata su Lion senza driver e riconosciuta subito (http://www.yamahaproaudio.com/global/en/products/mixers/ag/manual/mac/index_en.jsp).
      Su un altro hackintosh sempre con Lion viene riconoscita perfettamente.
      Il sistema la vede, nel System Report, correttamente collegata all'USB ma da Audio Midi Setup mi dice "NO DEVICES FOUND".
      Temo che mi manchi qualche parte software per far riconoscere la scheda esterna.
      Ho installato i VoodooHDA ma mi hanno mandato in crash il sistema quindi li ho rimossi.
      Avete consigli?
      Grazie mille
       
      Retroman Newbie
       
    • By gyuwona
      Hello Everyone, thanks for taking your tiemto view this topic.
       
      I have recently built myself a PC, the specs are as follows.
       
      Intel i3-2100
      Gigabyte GA-H61M-DS2V
      4GBS of generic ram
      Axle 3D GT 610 (I know.. Dont laugh at me)
      Generic 500W PSU
       
      Misillanious; 
      500GB HDD
      Generic Case
      Stock Cooler (nevermind)
       
      and the problem Im getting is attched below. 
      You see, Im a newbie to hackintoshing and I quite frankly dont know what Im doing.
      I would really appreciate it if anyone could help me with the problem. 
      I suspected its a graphics problem because i read somewhere that the Bluetooth panic message only appears with graphics. idk.
      anyways, Photo with -v is linked below. 
       
      also If you can recommend me some oob gpus on the cheap id really appreciate it
       
      cheers
      Gyuwon.

    • By MatthijsR
      These are all the components:
          Important:
      -MSI x99 Raider
      -Intel i7-5820k
      -Nvidia gtx 960 4gb (Gigabyte Windforce edition)
          Not so important:
      -250gb Samsung 750 EVO
      -8gb Hyperx ddr4 RAM
       
       
      Here is what I know so far:
      -There are two way to make a MacOS installation disk:
                - with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]
                - with a command from apple + the clover bootloader
      -You need an apple computer / finished hackintosh / virtual machine with MacOS to do this:
                - I went for a virtual machine with the latest version of MacOS and debian as host OS (that seemed more appropriate since it's a unix based system as well)
      -Because it's a x99 based system a kernel patch is needed in order to run MacOS (or maybe not? some people say that that's not necessary anymore after 10.10.2)
                - I tried to run the patch anyway but it did not work the terminal outputted some error and the folder where the kernel was supposed to be didn't exist (does that mean that it is indeed not nessary to do the patch in 12.* anymore?)
      -You also need special .kext files that function as modifications or something? (how does one know which ones you need and where to place these .kext files?)
                - I read somewhere that I needed FakeSMC.kext (just because everyone need that) and VoodooTSCSync.kext (because I have a six-core processor)
       
      Now I tried to do all of this and eventually I managed to create a bootable usb device but every time I tried to install macOS I got an error: "couldn't allocate runtime area", no matter what boot flags I tried (how do you guys know which ones to use anyway?). So if anyone can help me by answering some of these questions or pointing me to a more up to date X99 guide (preferably with an MSI motherboard but I'll take whatever I can get) I would really appreciate that.
       
      Thank you all in advance! you're all awesome!
       
×