Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The Romulan Star Empire

[HELP] Instal on HP Pavilion a6720y

1 post in this topic

Recommended Posts

Hi. I've been able to install 10.5.6 on the PC its self, and install SnowLeo with Virtual Box. I was wondering if it was Possible to install 10.7 on the PC or at least on VB. Any help is Appreciated! Thanks! Specs: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01643511&cc=us&dlc=en&jumpid=reg_r1002_usen_c-001_title_r0002&lc=en&product=3856272


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Newbie Mac
      Ciao a tutti,
      sono felicemente riuscito a installare Lion sul mio Optiplex 330.
      Funziona tutto tranne la scheda audio interna ma non importa perché vorrei installare una USB esterna: una Yamaha AG03.
      Dalle istruzioni questa dovrebbe essere installata su Lion senza driver e riconosciuta subito (http://www.yamahaproaudio.com/global/en/products/mixers/ag/manual/mac/index_en.jsp).
      Su un altro hackintosh sempre con Lion viene riconoscita perfettamente.
      Il sistema la vede, nel System Report, correttamente collegata all'USB ma da Audio Midi Setup mi dice "NO DEVICES FOUND".
      Temo che mi manchi qualche parte software per far riconoscere la scheda esterna.
      Ho installato i VoodooHDA ma mi hanno mandato in crash il sistema quindi li ho rimossi.
      Avete consigli?
      Grazie mille
      Retroman Newbie
    • By gyuwona
      Hello Everyone, thanks for taking your tiemto view this topic.
      I have recently built myself a PC, the specs are as follows.
      Intel i3-2100
      Gigabyte GA-H61M-DS2V
      4GBS of generic ram
      Axle 3D GT 610 (I know.. Dont laugh at me)
      Generic 500W PSU
      500GB HDD
      Generic Case
      Stock Cooler (nevermind)
      and the problem Im getting is attched below. 
      You see, Im a newbie to hackintoshing and I quite frankly dont know what Im doing.
      I would really appreciate it if anyone could help me with the problem. 
      I suspected its a graphics problem because i read somewhere that the Bluetooth panic message only appears with graphics. idk.
      anyways, Photo with -v is linked below. 
      also If you can recommend me some oob gpus on the cheap id really appreciate it

    • By MatthijsR
      These are all the components:
      -MSI x99 Raider
      -Intel i7-5820k
      -Nvidia gtx 960 4gb (Gigabyte Windforce edition)
          Not so important:
      -250gb Samsung 750 EVO
      -8gb Hyperx ddr4 RAM
      Here is what I know so far:
      -There are two way to make a MacOS installation disk:
                - with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]
                - with a command from apple + the clover bootloader
      -You need an apple computer / finished hackintosh / virtual machine with MacOS to do this:
                - I went for a virtual machine with the latest version of MacOS and debian as host OS (that seemed more appropriate since it's a unix based system as well)
      -Because it's a x99 based system a kernel patch is needed in order to run MacOS (or maybe not? some people say that that's not necessary anymore after 10.10.2)
                - I tried to run the patch anyway but it did not work the terminal outputted some error and the folder where the kernel was supposed to be didn't exist (does that mean that it is indeed not nessary to do the patch in 12.* anymore?)
      -You also need special .kext files that function as modifications or something? (how does one know which ones you need and where to place these .kext files?)
                - I read somewhere that I needed FakeSMC.kext (just because everyone need that) and VoodooTSCSync.kext (because I have a six-core processor)
      Now I tried to do all of this and eventually I managed to create a bootable usb device but every time I tried to install macOS I got an error: "couldn't allocate runtime area", no matter what boot flags I tried (how do you guys know which ones to use anyway?). So if anyone can help me by answering some of these questions or pointing me to a more up to date X99 guide (preferably with an MSI motherboard but I'll take whatever I can get) I would really appreciate that.
      Thank you all in advance! you're all awesome!
    • By alainkalender
      Hello everyone,
      I'm new to this forum, I'm really searching for some help with my "project" and hope some of you can help me out with this one!
      It's all coming down to a not starting "Finder"
      The full story,
      I bought a Mac Pro 1.1 (2006) a few day's ago. All stock, dual Intel Xeon 3Ghz, 5GB Ram and the stock video card (256MB). (Lion freshley installed)
      I wanted to upgrade to OSX El Capitain, and after a lot of research and a lot... yes a lot of trouble in making it all work I finally got it. I've thrown in a Geforce GTX 760 2GB Jetstream... couldn't wait to get cables for powering it, so I frankensteind it all with a second PSU. Installed Lion on a Samsung 850 EVO, and then followd a tutorial on how to install el capitain using Piker's boot. 
      After 12 hours non stop messin around it worked, only after some time the mac froze and rebooted. I noticed that maby Google Chrome caused this to happen, and when using Safari it would work without any problem. I even can play 4K flawless.
      But still after some time it would crash, I monitored the CPU and Ram Usage, but there wasn't anything crazy happening at those things.
      .. didn't really got the time to instal other apps. Then I found out Finder wasn't responding. It kept on crashing. I tried a lot of things... deleting the plist files, resetting PRAM, VRAM, Savebooting, deleting cache, Disk repair (Disk Aid)... nothing worked.
      Is this maby a problem with the bootloader (Pike)?
      I hope someone can help me out!
      Thanks in advance,
      Greetings from Holland 
    • By TimurR
      I'm trying to install Mac OS X 10.10 (Yosemite) in Virtual Box on my Windows 10 PC. When I try to start the VM I get a "Guru Meditation Error". When I looked at the log and search for "Meditation" it shows me this: 
      00:00:05.526089 Changing the VM state from 'RUNNING' to 'GURU_MEDITATION' 00:00:05.526121 Console: Machine state changed to 'GuruMeditation' 00:00:05.526285 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 00:00:05.526286 !! 00:00:05.526286 !! Guru Meditation 1155 (VINF_EM_TRIPLE_FAULT) 00:00:05.526312 !! 00:00:05.526345 !! Skipping ring-0 registers and stack, rcErr=VINF_EM_TRIPLE_FAULT 00:00:05.526354 !! 00:00:05.526355 !! {mappings, <NULL>} 00:00:05.526355 !! 00:00:05.526366 00:00:05.526367 The mappings are DISABLED. 00:00:05.526370 00000000fd800000 - 00000000febfffff Hypervisor Memory Area 00:00:05.526378 00000000fec00000 - 00000000ffbfffff Above 4GB Base RAM 00:00:05.526386 !! 00:00:05.526386 !! {hma, <NULL>} 00:00:05.526387 !! 00:00:05.526392 Hypervisor Memory Area (HMA) Layout: Base 00000000fd800000, 0x01400000 bytes I have also attached the full log. VBox.zip
      Does anyone know how to fix this problem?
      Thanks in advance!