Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Dell Vostro 3750 - 10.8.2 post install

1 post in this topic

Recommended Posts

Hi guys! Im using a Vostro 3750 i5, nvidia 525m & HD3000, managed to install ML on my vostro with a 525m kext added to S/L/E. The problem is i can boot it only with -v-x flags. Booting freezes at "NTFS volume name , version 3.1." if im not using any flags. What can i do?


L.E.: managed to boot without any flags but i cant chage resolution. Both cards appear on system info and HD3000 has a "no kext loaded". Tried a few from the web, all fail. Any suggestions?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By killer5
      Hy Guys i've Trying to running Mavericks into a 1Tb Disk and finally (with lots of Bootflags) reach it.
      unfortunately its bricks my boot loader MBR partition Table but in Another disk i Have another installation of Mountain Lion
      where i can access Mavericks Folders so I get to Copy Keyboard Layout Bundle from it and Use on Mountain Lion
      a Very Usefull Layout For Brazilians as me I Hope that it can Help Some One

      It'll be attached  
      To replace First make a Backup Of Yours afterwards paste it At S/L/Keyboard Layout folder
    • By JacoLoco
      Ciao a tutti ragazzi,
      Sulla mia macchina (l'Hackintosh che trovate in firma)è successo un errore piuttosto strano, mentre giocavo a "Red crucible 2" e cercavo di rispondere ad una chiamata skype, ho sperimentato una specie di freeze del mac.
      Disorientato ho riavviato il pc un paio di volte cercando di capire cosa fosse e ho scoperto che mentre il pc continua a lavorare ed ad eseguire qualsiasi comando gli indichi da tastiera, non c'è un nessun movimento-cambio\refresh delle immagini sullo schermo. Quindi l'immagine si blocca casualmente, al log in,dopo un paio di minuti dall'avvio, o prima del log.(ma mai nella schermata con la meletta grigia d caricamento)
      Così ho pensato di correggere i driver video con un nuovo aggiornamento dell'OSX portandolo da 10.8.2 al 10.8.3 ma senza nessun risultato. Ho provato ad avviarlo ignorando la cache, per finalmente riuscire ad avviarlo (piuttosto stabilmente anche se con qualche sfarfallio strano) in modalità sicura con -v -x
      Cosa posso fare ora per riportare la mia scheda video alla sua stabilità?
      Vi ringrazio in anticipo.
    • By Orsi3D
      I just got a Niresh12495 AMD compatible 10.8.2 distro but I keep gettings this error:
      "Unable to set 'OSX' as boot disk: The bless tool was unable to set the current boot disk
      Install failed: The installer could not start up the computer from the disk "OSX"
      Motherboard: Asus Crosshair Formula V
      Chipset: AMD 990FX
      Processor: AMD 1090t
      RAM: 4x4Gb Corsair 1333
      Video: EVGA nVidia GTS 450

      Any tips, tricks or guides?
    • By franyel
      Buenas, saludos a toda la comunidad http://www.insanelymac.com, soy novato en este mundo hackintosh. Tengo una:
      ACER Aspire 473 6 con las siguientes características
      Procesador: Intel core i3 M370
      Video: Intel hd.
      Audio: Realtek ALC269
      Wifi : Atheros AR5B95
      Lan: Atheros AR8152/8158
      Logre instalar mountain lion 10.8.2 pero actualmente no logro hacer que el audio funcione he leído en los foros que debo parchar el dsdt lo cual leyendo un poco logre hacerlo, pero el sistema no carga. espero me puedan ayudar.
      Adjunto dsdt.
    • By Ashikaa
      I managed to installed 10.8.2 on my laptop ASUS K42JA. The sound is working but the headphone jack does not. In System / Sound / Output it always shows up Internal Speakers whenever I plug in headphone.
      Is there any way to fix this problem?
      The following is the screenshot about sound driver in Window