Jump to content
20 posts in this topic

Recommended Posts

Netkas again did it !!

 

SOURCE

I have written a special rom for GTX Titan, which allows it to work in OSX 10.7.5 and 10.8.3.

It supports both 32-bit MacPro 1,1/2,1 and 64-bit MacPro 3,1+.

Since it involves several low-level hacks, hackint0sh user won’t be able to get it to work, sorry.

I’ll upload the rom after I fix 5 GT/s issue, so far it runs at 2.5 GT/s.

 

 

Update from netkas:

With updated nvidia drivers from 10.8.4 beta Geforce GTX TITAN works. Now for real.

 

 

TqfoirP.png

 

 

HKucb4D.png

Hi, netkas!

 

Is there anything wrong with your domain? I had an enourmous difficulty in accessing your site yesterday.

 

About the news itself, straight to what really matters: will it work with a OSX86 system (in the prank post, you said it wouldn't at all)?

 

All the best!

 

P.S.: nice to see you posting here after so much time. :)

If I understood correctly, it's working with genuine Mac Pro, but not Hackintosh :unsure:

On the other hand, as it is said, the 10.8.4 beta update brings new kext for the GTX TITAN, and one comment stands :

"It’s a high chance that all Keplers are supported, maybe only correct PCI ID must be added to the kext"

Anyone tried it ?

Would it be difficult to "inject" the PCI ID in the kext ?

If I understood correctly, it's working with genuine Mac Pro, but not Hackintosh :unsure:

On the other hand, as it is said, the 10.8.4 beta update brings new kext for the GTX TITAN, and one comment stands :

"It’s a high chance that all Keplers are supported, maybe only correct PCI ID must be added to the kext"

Anyone tried it ?

Would it be difficult to "inject" the PCI ID in the kext ?

 

Has nothing to do with a real mac. Works perfectly under 10.8.4 and I did I write up about it the other day:

 

http://rampagedev.wordpress.com/2013/04/07/nvidia-titian-for-mac/

 

You can only get it to run with 10.8.4 at this time.

Has nothing to do with a real mac. Works perfectly under 10.8.4 and I did I write up about it the other day:

 

http://rampagedev.wo...titian-for-mac/

 

You can only get it to run with 10.8.4 at this time.

 

Got it, thanks. I've just been reading what you wrote up about it and noticed that "link speed" is 2,5 GT/s (on the second pic).

Reading what netkas wrote about it, GTX TITAN "link speed" could go up to 5 GT/s ; is it an issue ?

Anyway, it's good to know that it could work "simply", even though I didn't install OSX yet (waiting to get money to buy a second and better SSD).

Got it, thanks. I've just been reading what you wrote up about it and noticed that "link speed" is 2,5 GT/s (on the second pic).

Reading what netkas wrote about it, GTX TITAN "link speed" could go up to 5 GT/s ; is it an issue ?

Anyway, it's good to know that it could work "simply", even though I didn't install OSX yet (waiting to get money to buy a second and better SSD).

 

The link speed is a known issue at this time. Netkas stated that it is a ROM issue. Even with it at that speed it the fastest card I have seen under Mac OS X.

  • 2 months later...
  • 1 month later...

i can't get Titan to boot.  Need assistance.  ML 10.8.4 runs fine, vanilla, with FX-4000 or ATI 6870 (dsdt),  Titan won't launch...get either black or white screen hang.  This is kicking my ass.

×
×
  • Create New...