Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

10.8.2 sleep on AMD

1 post in this topic

Recommended Posts


I have a problem:

Sleep won't working for me :(

Some days ago it was 10.8.2 installed on my pc. I tried something to make it sleep but without success (with chameleon).

But after it I tried to boot with Cover. And... sleep was fully working! In same evening apple released new 10.8.3 and I updated my system ( i thought that it will bring me improvements for hd7000 cards, i have 7970)

it's installs without problems, booted normally with 10.8.2 kernel. But it wasn't sleep.

Next day I installed 10.8.2 on clear partition, installed FakeSMC, NullCPU and of course SleepEnabler but no sleep...

I don't know what to do...

It was something else, but what?

What it can be?

What do SleepEnabler needs to work? I'm shure that it wasn't native speedstep.

Sleep was pretty stable, it's worked in Safe mode, without ati7000 kexts, but now I can't make it work

Help please

My conf.:

AMD Athlon x4 630

MSI 880gm-e41

2x2gigs ddr3 800mhz

AMD hd7970

And another one question, if my system boots without NullCpu am O need to use it?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.