Jump to content
InsanelyMac Forum
Sign in to follow this  
misterfrista

GA-Q77M-D2H Some questions about PM and Audio

Recommended Posts

Hey!

 

I recently bought the GA-Q77M-D2H and as I come from AMD hackintosh I´m having some understanding problems:

 

As I understand it the great success of ivy bridge is the native powermanagment support! Some sources tell that ivy bridge has PM working OOB while others say that AICPM needs to be patched, but nowhere is a tutorial on how to do this for ivy bridge!

 

My second question is: The ALC887 normally needs a DSDT patch with layout injection to work properly! But on Gigabyte boards with Ivy Bridge chipset it´s told there is no need for DSDT patching at all, so how do I get a patched AppleHDA to load and run if I don´t patch the DSDT to inject the right layout?

 

If someone could explain that to me or at least provide some links to tutorials so I can get it myself ( and I really like to do it myself ) that would be super cool ;)

 

Thanks!!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By iapple0520
      My CPU is Intel i7-3770 (3.4 ghz) and it can turbo to 3.9 ghz. And my OS version is Sierra 10.12.6 install by clover and #####.
      At first, my CPU block at 3.4 ghz due to XCPM of ivy bridge is disable in Sierra.

       
      Then I open XCPM in Clover Configurator - Kernal and Kext Patches - KernelIvyXCPM
      I use the and boot clover with argument -xcpm and i7 3770 can turbo to 3.9 ghz successfully.

      However, there are only 6 channel at all, 1.6, 3.4,    3.6,3.7,3.8,3.9.
      I'm wondering is this correct or there should be any method open the channel between 1.6 and 3.4
       
      Thanks!
       
    • By Mukino
      Hi! First of all thank you so much for taking the time to help me in case you do, it's something that I appreciate so much 
       
      The problem that I have is that I can't find my Speakers in the Output Audio Section, and I also want to fix the sleep if it's possible.
       
      My specs:
       
      Gigabyte GA-Z170-HD3P
      Skylake i7 6700K (HD 530)
      Active graphics: AMD Radeon HD 7950 3Gb
       
      I'll leave my DSDT in a zip file, thank you! 
       
       
      DSDT.zip
    • By VicVance
      Salve ragazzi 
       
      Sto configurando ad un amico Sierra sul suo Hackintosh, di cui vi elenco di seguito la configurazione:
       
      MB: ASUS Z170-P
      Audio: Realtek ALC887
      GPU: nVidia GTX 750Ti (2GB)
      Bootloader: Clover UEFI v4003
      MacOS 10.12.3
       
      Il resto dell'HW, evito di elencarlo dato che universalmente è compatibile con MacOS.
       
      Ho applicato l'update alla 10.12.3, in seguito installati tutti i kext mancati e finora nessun problema, tranne per la parte audio, la quale non riesco proprio ad  abilitare.
      Ho provato con le soluzioni proposte da toleda (quindi sia con iniezione con Clover che tramite kext), ma senza esito.
      Al momento, ho eseguito un'installazione pulita cosicché potrò eseguire le vostre prove senza intoppi.
      Come ultima prova, ho utilizzato la beta di toleda uscita 3 giorni fa, applicando sia ID Audio 1 che 2, ma senza esito.
       
      Grazie in anticipo 
    • By FALLOFMAN
      Hi everyone, basically I had to reinstall Sierra because I downloaded cpusensor gpusensor and acpisensor kexts, mounted the efi folder and put them in, when I restarted,  Sierra would just restart at the apple screen, I tried booting into Sierra with a usb stick, didn't work, so I had to do a full reinstall. Everything worked off the bat, didn't have to install any kexts, however, I'd like to
       
      create an ssdt (where you extract your bios info, I believe thats what its called and whats needed for power/fan management)
       
      Figure out a way to make the bios automatically adjust fan speeds and/or manually adjust speeds myself ( I assume I need kexts but not sure which ones or where to put them)
       
      and ask you guys just to make sure if I'm not missing any kexts right now because when I started Sierra, everything worked in regards to audio, keyboards, mouse and screen
       
      Thank you for your time
       
      System
      Motherboard: Asus p8v 77z-lx
       
      cpu: intel i5 3570k ivy bridge 
       
      Graphics: intel hd4000
       
      psu: evga supernova 650 g2
       
      ram: corsair vengeance 8 gig
       
      HD: dedicated hd for OS X Sierra
×