Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By VanekMedia
      Hey all,
       I built my first Hackintosh back in 2012 and its been runner amazing. Thank you again for the awesome guides and forums that made it all possible. I have however hit the end of this builds software limits. I am still running 10.8.2 mountain lion on the machine. I would like to update to Sierra and want to make sure I am clear on the procedures. Now that it seems like everything is could based and no longer get physical versions of OS.
      currently i am backing up the system using and external drive and "carbon copy cloner" as shown here: http://www.macbreaker.com/2012/06/backup-your-hackintosh-with-carbon-copy.html
      My question is should i follow the set via the App store updates, Wipe the system and start over or is there a better way to achieve running Sierra on my machine?
      Here are my build specs:
      Processor name: Intel Core i7
      Processor Speed: 3.50 GHZ
      # of cores: 4
      memory: 32gb
      Boot rom version: insanelymac.com
      Graphics Card: Nivda GeForce GTX 670
      System Version: OSX 10.8.2 (12c60)
      i have also attached screen shots of the spec to further help:
      Thank you for taking the time to help me out with my build. look forward to getting this bad boy updated.

    • By ajay_95
      Hi Guys,
      I earlier had iAtkos ML2 installed on my PC(with Windows 8.1), which was working fine, and recently I upgraded my Graphics card(Intel Chipset to nVidia GT610) and also upgraded to Windows 10. Since then, Mac wasn't working. The bootloader would start and sometimes later says, 'Errors Encountered...' and reboots. I also have Ubuntu installed in the same PC, which is working fine. I formatted the HFS+ drive from windows, and tried reinstalling ML2. It would show up some initial things, and gave some lines(as usual as in my previous successful installation), and rebooted automatically. I use EasyBCD to boot up Windows and Ubuntu with Metro style bootloader. I also have my quick booting disabled. What is causing the issue? Any Help?
      Thanks in Advance.
      *Mine is non-UEFI
      *I tried one thing...I changed my active partition to the partition to which I had planned to install Mac, and booted Mac, and still got the same problem.
      *The lines which showed up before rebooting in the chameleon bootloader were like,
      ....Unknown Architecture....Errors Encountered....
      The same had happened in my first installation, but was successful
    • By owbp
      I have perfectly functioning OS X 10.11 hack on this machine.
      It's used primarily for Logic Pro X (70% of the time), then everyday web surf, some gaming (Mac Native) and Final Cut / iMovie demo projects. In that order.
      It has been all good until i jumped from 1280x1024 to 1920x1080 monitors. Now, it's all choppy(er), games and video editing, and CPU is much more utilized in some applications (YT 1080p videos for instance). 
      I would like to upgrade GT220 to something that will still run on stock PSU (300W) and not spend too much, since I'm saving for new machine, but cannot tell if its gonna be in the next few months or a year.
      Main contenders, for now, are second hand ASUS nVidia GTX650 and Sapphire Radeon HD 7750 (50 euros each) or new GT 730 of some kind (about 75 euros)...
      I would like to hear you opinions, first if possible, on these two cards (GTX650 and HD7750), and anything else if comes to your mind!
      Btw, im not using this PC for Windows or any other application rather than OS X.
    • By NOMAD8459
      Hi, HELP!! haha
      System Specs are as follows:
      ASUS M4N98TD EVO Motherboard with Nvidia MCP78 and NF200 chip - VIA 1708S sound
      AMD 1090T X6 at 3.9GHz
      MSI GTX 660 Gaming 10de 11c0
      8GB DDR3 1600mhz Ram
      I have successfully installed Snow Leopard but cant seem to update it past 10.6.3 without Kernel Panics, I also believe that support for the GTX 660 is not good.
      Using my snow leopard install, I created a Mountain Lion USB installer with the amd_kernel - using the boot flags:
      amd_kernel cpus=1 busratio=18 npci=0x2000 USBLegacyOff=Yes PCIRootUID=0 -v -f
      I managed to get the installer to run and install, it completed and said installation successful.
      I haven't been able to boot into the OS as yet however.
      All seems to be going well, with the kexts loading and SUCCESS coming up everywhere, then after macosx_swapon which is OK the loading seems to grind to a halt, it loads NVGK100Hal and also finds my Bluetooth dongle, assigns an internet address but just gets no further, it seems to be stuck just before it would normally say DSMOS has arrived....
      Any ideas would be most gratefully received....Many Thanks

    • By Stransform
      Hey Everyone,
      I just wanted to ask if I can use a AMD Radeon HD 7570 in a hackintosh. People are saying it's just renamed it is actually the HD 6570's. I just wanted to know this I want to build a hackintosh in a few months/days.