Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Install iAtkos ML2 On Dell Vostro 3350

2 posts in this topic

Recommended Posts

Finally I can Install iAtkos ML2 on Dell Vostro 3350


Pre requires :


You Have iAtkos ML2 DVD or USB Stick ( I will skip the process of making this, I'm sure there are a lot of it on the net )

and Off Course You Have Dell Vostro 3350.

( unfortunetly we can not use the Radeon ATI HD 6490 M as VGA card on this. For Now We Have to user Intel HD 3000 device )



Step :


Boot With Your iAtkos ML2 with DVDROM or USB stcik ( if you're using usb stick you must have -x boot parameter )

Select :


- Macbook Pro 8.1


- Dont select any kext here, Let's empty


- On ATI

- Disable ATI kext

On Intel

- HD 3000 Intel Kext


Lets Install proses until reboot


Post Install :

  1. The Firsttime Boot You will got your Dislpay flickering, but don't worry. It is because the IntelHD3000 Kext. Just download the proper kext from


    and read the instruction !

  2. The Sound is still not working because we don't install any kext yet for it. Let's download from the kext from


    and install it. You must enabler permission to install from another source at security and privacy setting.

The only thing can not work at this beside the Radeon HD 6490 ( device id : 6760 ) is the wifi device ( Intel Wireless Centrino-N 1030 ), I hope someone will make it works someday.

I'm going to use usb wifi mean while ...


Here's the screenshot


Update :

Updating to 10.8.3 ( combo update ) make USB 3 working nice, and Intel HD Graphics Working on QE/CI



Share this post

Link to post
Share on other sites

I have strange problem on Mountain Lion 10.8.2

Sometimes USB 3 does not work specially when u put on before the system ready ( before startup ). Does Any one Have Same problem too ?

Is there any working with Intel Wireless Centrino N-1030 and Radeon HD 6490 M ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ibe1023
      halo all, i've some trouble when booting iAtkos_ML2 on my dekstop
      Asrock G41M S3,
      4gb ram dualchanel,
      hdd 250gb,
      vga onboard,
      yesterday i try instal ideneb 1.4 10.5. i've finised instaling but can't bootup,
      some people say it can be higher OS, so i bought DVD iAtkos ML2 and try again,
      boot dvd without bootflag, it just apple logo + iAtkos ML logo inside and spining one. there is no happen on couple hours.
      thanks for your time
    • By spider93287
      I previously used iAtkos ML2 to install Mac OS X (Mountain Lion) on my computer, and when booting iAtkos from USB I used the boot flag -s for it to work. Everything was working perfectly, though to boot Mac I had to insert a USB with iAtkos installed on it and boot from there. I tried to fix this by installing bootloaders.(I also had Windows 7 on another partition which would boot if the USB wasn't inserted) Then Mac wouldn't boot even with the USB inserted. So, I formatted the Mac partition and tried to boot the iAtkos installer again, though when I booted with the boot flag -s, after typing exit when prompted it would get stuck at "logout".  If I do not use the boot flag -s it gets stuck at the apple logo (previously it had a cancel logo on the apple logo, though now it doesn't stop loading).
      My computer model and specs:
      HP Compaq 8510w
      Intel Core 2 Duo T7500 @ 2.20Ghz
      Nvidia Quadro FX 570M
      2GB RAM
      64-bit Processor
      Wi-Fi Adapter - Intel Wireless Wi-Fi Link 4965agn
    • By Gutz_Otoole
      I'm considering an upgrade to my hardware, specifically I wish to replace my current boot drive, a 1TB Seagate HDD, with a 240GB SSD. I intend to use the Disk Utility to clone the existing HDD (233GB used) onto the new SDD (240GB capacity). I realize that after formating the usable capacity of the SDD will be somewhat less than 240GB, therefore I'll offload about 70GB of data, mainly video and audio files, before attempting the cloning operation.
      My hackintosh was originally set up using the iAtkos ML2 installer, and currently dual boots Windows 7 and OSX from separate drives. Since the initial installation I've upgraded OS X incrementally to 10.9.1. 
      My question to the forum: Does anybody anticipate any complications that I haven't noticed? I'm wondering about volume names and how that might affect the bootloader. 
    • By Maurisss94
      Muy buenas a todos, me llamo Mauro y soy nuevo en este foro.
      Aquí os expongo mi problema:
      Tengo un portátil Acer TravelMate 5740 y el otro día me propuse de instalar Mac OS en un disco duro que tengo a través de un pendrive de 8 GB que logré hacer booteable.
      Creo que la instalación fue bien, pero no estoy seguro del todo, mi problema principal es que la resolución que me da el SO MAC OS es de 1024x600 y mi pantalla en Windows y en Linux es de 1366x768, he buscado drivers y demás pero no logro instalarlos de manera correcta.
      Necesitaria realmente que alguien me eche un cable llevo 2 semanas dándole al MAC y no hay manera.
      Muchas gracias.
      Mauro Balestra
    • By Oregorn
      Hi, everyone! It seems that I have a problem that less than 10 people in this planet have it (i guess)
      I am 100% sure my laptop is hardware compatible to run Mac OS (you can ask me for specs if you want)
      Why I am writing here?
      I am writing here because I just cannot boot iAtkos ML2 on my Dell Inspiron 17R n5721.
      What I am trying to do?
      I want to triple or at least dual boot my newly purchased laptop with (Mac OS Mountain Lion + Windows 7 + Kali Linux)
      What i have tried?
      I followed this tutorial over here
      and everything seemed OK, but unfortunately when I set USB to be the first Booting Device in BIOS and actually boot the USB Thumb drive I have created earlier it just kept on restarting and restarting.
      NOTE: I have used VmWare (with iAtkos ML2 virtually mounted on it) to create the USB Thumb Drive
      What i have tried? (part 2)
      Ok, I followed Shaneee's advice from here
      to remove KernelPatcher.dylib from Extras folder and I really passed the "kernel" problem, BUT another problem came along...
      For what problem I am talking about?
      Here is a Video I made 10 mintes ago...

      and just 10sec after the video it shows me this... (look attached image)
      I will be really pleased if someone in this world help me out with this. Thank you!

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies