Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
ludox

[MAC] OS X Mountain Lion 10.8.3 DISPONIBILE

7 posts in this topic

Recommended Posts

A questo Punto, aspettiamo che qualcuno ci dia buona notizia per Ati AMD 7xxxSerie se funzionano in FULL con questa relase nuova

 

Ciao

Share this post


Link to post
Share on other sites
A questo Punto, aspettiamo che qualcuno ci dia buona notizia per Ati AMD 7xxxSerie se funzionano in FULL con questa relase nuova

 

Ciao

 

No, non va... Devi sempre usare il sleep trick...

Share this post


Link to post
Share on other sites

Aggiornamento effettuato da App Store sul mio hack in firma... tutto liscio come l'olio (come sempre d'altronde) :)

 

Aggiornato su 2 hack tutto liscio,unico problema se così si può dire, ho dovuto patchare nuovamente agpm.kext per la mia scheda video ati, inoltre hanno aggiornato applehda, quindi chi usa vecchie versioni di voodoohda (mi riferisco quelle fino alla versione 2.7.3) consiglio vivamente o di utilizzare applehda disabler oppure rimuovere il voodoohda prima di aggiornare.

Share this post


Link to post
Share on other sites

Tutto bene, solo che non capisco perchè fin quanto era dalla versione 10.8.0/1 tutto bene, dalla versione 10.8.2 e questa attuale (10.8.3) devo sostituire i seguenti kexts della versione 10.8.1

AppleACPIPlatform.kext

IOPCIFamily.kext

 

Se non sostituisco questi mi rimane con la mela fissa all'infinito, oppure con lo schermo bianco e puntatore, "Roba da Matti......."" :angry:

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt
    •   Yes, 'cause APFS log is coming before clover boot screen.
    • and you suspect apfs on before clover issues  
    • Can someone help me? I have an HP PRODESK 400 G4
      Corei5 7500
      4GB
      video card AMD R5 230 Caicos 6450 I can not put the video card to work on High Sierra. Can you tell me which kext to use? I discovered the id of my board through this link >>https://github.com/Clover-EFI-Bootloader/clover/blob/master/rEFIt_UEFI/Platform/ati.c
    •   I think you are very close to this.   But I have another unpleasant mention of past practice - the motherboard Gigabyte GA-X150 Plus WS. All reports showed an unlocked MSR, but without the KernelPM and AppelIntelCPUPM confidently caught KP.


×