Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
BigPines

HP Compaq NC360T Dual Port NIC - Mountain Lion 10.8.2

2 posts in this topic

Recommended Posts

I have been running an EXPI9301CTBLK Intel Gigabit CT Desktop Adapter NIC in Lion for a couple of years. I did have to add it's device ID to IONetowrkingFamily.kext each time I did an OS update which was a bit of a hassle but the thing was rock solid. Upon upgrading to Mountain Lion, I found this NIC no longer worked even if I added the device ID to the kext. Maybe I was just doing something wrong this time.

 

Because I was tired of messing with kexts, wanted something that worked OOB, and wanted a dual NIC I could aggregate, I decided to pick up the HP NC360T. It was reported to work OOB: http://wiki.osx86pro..._.28Ethernet.29 and seemed to be exactly what I was looking for.

 

The NC360T is recognized OOB and initially seems to work, but I am having a strange intermittent problem with it. Every so often the connected port will stop responding (I haven't aggregated the ports yet). The Network preference pane shows it is still connected and an ifconfig shows it active but it doesn't seem to work at all. In order to get it to respond, I either have to:

 

reboot

 

- OR -

 

sudo ifconfig en0 down

sudo ifconfig en0 up

 

Usually within a few minutes of reviving it in this manner, the port becomes unresponsive again.

 

I am hopeful another NC360T owner can help me solve this problem. If not, I will be looking to buy yet another NIC that actually works OOB reliably. What NICs actually work reliably in Mountain Lion? I have heard the Rosewill RC-401-EX works well. It is a single port card and I'd rather have dual ports but at this point, I just want something that works reliably OOB.

 

Any help is appreciated.

 

Mike

Share this post


Link to post
Share on other sites

For anyone having similar issues, I thought I would come back and post my solution.

 

The problem (at least in my case) was heat. My NIC was under constant heavy load and it was overheating. I placed a fan near the NIC and all my stability problems disappeared.

 

Again, the symptoms are:

 

1) Network setting in system preferences shows the NIC port is connected

2) ifconfig reports status active for the port

3) No network traffic seems to be getting through the port

4) "sudo ifconfig en0 down; sudo ifconfig en0 up" returns the port to working status

5) NIC may be under heavy load

6) NIC may be hot to the touch

 

I hope this helps someone else.

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×