Jump to content
InsanelyMac Forum
Sign in to follow this  
dannymichel

Chameleon iMessage Fix Is No Longer Working

Recommended Posts

Advertisement

I always had this error, no matter how new chameleon used and what filenvram.dylib module used. I got this always. For me it's never worked (and worked only when my id got logged in from an ios device too).

Share this post


Link to post
Share on other sites

mine is still working fine, Im texting people right now

Like before, sign out and sign back in and let us know if it's working.

 

Can anyone else using the Chameleon fix confirm that this isnt working anymore?

Share this post


Link to post
Share on other sites

And if you think it's too hard an issue to sort out, dannymichel, and are thinking of just switching to Clover, beware: Clover is still not even close to be as straightforward to install and set up as any flavor of Chameleon. If you do want to make the switch anyway, i can confirm that Clover iMessage fix works and is as stable as it can be.

 

By the way, which kind of issue are you experiencing? "Call Apple support"? If that's the problem, just add a valid credit card to your AppleID, or log in a legit Apple hardware (iPhone, iPad, a real Mac) and it will be solved. EDIT: i haven't read the first post before posting my own. It's something else. Reinstall the Chameleon fix from scratch, but first make sure iCloud, App Store and other services work: your issue can well be a basic setup error.

 

Best regards!

Share this post


Link to post
Share on other sites

i did tried clover once and gave me "call apple support", but clover bootloader doesnt work well with my Graphic card.

 

can i use clover in USB ?

Share this post


Link to post
Share on other sites

i did tried clover once and gave me "call apple support", but clover bootloader doesnt work well with my Graphic card.

 

can i use clover in USB ?

 

Call Apple Support means add Credit Card. Your ignoring how to fix it.

Share this post


Link to post
Share on other sites

And if you think it's too hard an issue to sort out, dannymichel, and are thinking of just switching to Clover, beware: Clover is still not even close to be as straightforward to install and set up as any flavor of Chameleon. If you do want to make the switch anyway, i can confirm that Clover iMessage fix works and is as stable as it can be.

 

By the way, which kind of issue are you experiencing? "Call Apple support"? If that's the problem, just add a valid credit card to your AppleID, or log in a legit Apple hardware (iPhone, iPad, a real Mac) and it will be solved. EDIT: i haven't read the first post before posting my own. It's something else. Reinstall the Chameleon fix from scratch, but first make sure iCloud, App Store and other services work: your issue can well be a basic setup error.

 

Best regards!

I switched from clover TO chameleon. Clover worked for me when the fix first came out.

I added the valid debit card - no change

Share this post


Link to post
Share on other sites

The iMessage fix also stopped working on the older of my two MacPros last week. On the newer one from 2007 it is still working and I am afraid to sign out and fear I won't be able to sign in again.

Share this post


Link to post
Share on other sites

It looks like it's still working fine for me. I've never actually used Facetime or Messages but I'm logged in.

 

FakePro3,1, 10.8.3, Chameleon 2.2 svn r2189, latest nvram module, Apple account with credit card. I don't own any i-devices and I have never accessed my account from one.

Share this post


Link to post
Share on other sites

The problem is when you've done too many fresh installs.

 

Again. Please stop saying this as this is NOT TRUE as I have told you before. I do at least 3 clean installs a week for testing and have no issues on any of my installs with logging in.

Share this post


Link to post
Share on other sites

Again. Please stop saying this as this is NOT TRUE as I have told you before. I do at least 3 clean installs a week for testing and have no issues on any of my installs with logging in.

Did the clean installs have the same serial?

Share this post


Link to post
Share on other sites

@ham4ever: Which version do you mean with "built in module" - the r2187 pkg from here?

 

iMessage stops working on 2 hacks here too some days ago. A third hack isn't affected. Every machine boots with Chameleon r2187 and the FileNVRAM.dylib module in modules folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×