Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
marcio fermino

nVidia instalada mas sem resolução

2 posts in this topic

Recommended Posts

Boa noite amigos.

 

 

Uma dúvida se puderem explicar pois sou leigo no assunto.

 

Consegui instalar o Moutain Lion, e nas informações do Sistema, em Gráficos esta:

 

Geforce 8400 GS 512

 

Logo entendo que a placa de video esta instalada e reconhecida,

mas não tenho resolução e nem aceleração.

 

Como poderia resolver pelo menos a questão da resolução.

 

Obrigado.

Share this post


Link to post
Share on other sites

Essa é a minha gráfica, mas a ID da sua pode não ser a mesma. Veja minha assinatura!

 

Já está subindo o sistema pelo HD? No boot, tente a flag:

 

GraphicsEnabler=Yes

 

Se ativar (perceba se sua barra de menus está translúcida), é só colocar a flag em seu org.chameleon.boot.plist (pode usar o Chameleon Wizard para isso).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×