Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
tmaxx320

Geforce Titan

18 posts in this topic

Recommended Posts

Yes, you must have the latest 10.8.3 version installed. Also you may have to use a DSDT edit.

 

So one would have to wait for the 10.8.3 update to be released. So there's no way to make it work with 10.8.2 then? Would the 10.8.3 update also enable quartz extreme for the titan?

Share this post


Link to post
Share on other sites

So one would have to wait for the 10.8.3 update to be released. So there's no way to make it work with 10.8.2 then? Would the 10.8.3 update also enable quartz extreme for the titan?

 

Last time I checked Yes means Yes.

 

You will have to wait until 10.8.3 is released. Then it will work.

Share this post


Link to post
Share on other sites

Last time I checked Yes means Yes.

 

You will have to wait until 10.8.3 is released. Then it will work.

 

Alright, thank you for your wonderful knowledge on the matter.

Share this post


Link to post
Share on other sites

Yes, any updates/knowledge that can be shared on the matter will be greatly appreciated.

 

I need to switch to nVidia for powering my main system but I want to be able to do some serious gaming on it as well as pro audio work!

 

10.8.3 is now out is it not?

Share this post


Link to post
Share on other sites

Yes, any updates/knowledge that can be shared on the matter will be greatly appreciated.

 

I need to switch to nVidia for powering my main system but I want to be able to do some serious gaming on it as well as pro audio work!

 

10.8.3 is now out is it not?

 

Titan still isn't working on 10.8.3.

 

Probably since titan is GK110 based not GK104 like the K5000.

Share this post


Link to post
Share on other sites

Titan still isn't working on 10.8.3.

 

Probably since titan is GK110 based not GK104 like the K5000.

 

No, change device ID in the DSDT to the K20 ID.

Share this post


Link to post
Share on other sites

Has anyone actually seen this work?

 

I have actual Mac Pro with 10.8.3 and a K5000 works but the Titan stays black or KPs when another card is used to see from.

 

A link to a confirmed working Titan in OSX would be great.

Share this post


Link to post
Share on other sites

Device ID: 0x102210DE

Sub System Id : 0x098210DE

 

My current DSDT doesn't have anything in it with my Titan's device id. So I need to add it, which I don't really know what to add. Mind helping me add the info needed to get the titan running? I attached my DSDT.

DSDT.zip

Share this post


Link to post
Share on other sites

OK I'm going to pitch in here and say categorically it doesn't work on either a Mac Pro or a Hack. Having tried various methods of getting it going and its currently a no go. I intend on looking into this further after the Easter break, but I wouldn't hold your breath for anything happening anytime quickly.

 

Just to save the questions this is where I am.

  • The card is booting with full resolution (EFI mode with Clover) to the Apple logo and the spinner and then crashes. As to what is currently causing that crash is unbeknown to me.

I will update as and when I have something to update with.

 

/me back in hiding....

Share this post


Link to post
Share on other sites

OK I'm going to pitch in here and say categorically it doesn't work on either a Mac Pro or a Hack. Having tried various methods of getting it going and its currently a no go. I intend on looking into this further after the Easter break, but I wouldn't hold your breath for anything happening anytime quickly.

 

Just to save the questions this is where I am.

  • The card is booting with full resolution (EFI mode with Clover) to the Apple logo and the spinner and then crashes. As to what is currently causing that crash is unbeknown to me.

I will update as and when I have something to update with.

 

/me back in hiding....

 

Works in 10.8.0-10.8.2 with no retail drivers installed. No drivers load.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×