Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[Aiuto] Windows Phone 7 Connector

1 post in this topic

Recommended Posts

Salve a tutti...

Ho un problema con l'app store di mountain lion: non mi fa scaricare le applicazioni...

Il punto ora è che ho bisogno urgentemente di un app sull'app store..

qualcuno potrebbe scaricarla e zipparla per me ?


L'app in questione è windows phone 7 connector



Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shrieken213
      This is a relatively new issue I have encountered in the past 24 hours and has proven to be persistent.
      It first presented itself under ALXEthernet.kext packaged with Rampage Dev's Haswell DMG. It was working fine for the past two weeks, full gigabit duplex mode etc. but yesterday I came across some troubling issues regarding local filesharing and Mac App Store downloads.
      My board is a Gigabyte Z97MX-Gaming 5 using an Atheros E2201 NIC and GTX 770 4GB OC fully enabled under Yosem 10.10.1. Appropriate DSDT patches have been applied as well as Rampage Dev's SSDT and Piker's PM SSDT. UUID and serial are all cleared and unique.
      Whenever I tried to write to my local AFP share (hosted by netatalk on a Linux box), it would crash the computer without any error codes or shutdown causes. Strangely I could read from the share and delete files on it without issue. This happened more often, almost always, with large transfer sizes than with smaller files.
      The second problem is with updating apps from the MAS. When I click "Update" it instantly crashes my computer, again without any error codes. Sometimes it lasts long enough to show the user verification login window before it crashes.
      As a fix I tried to work with Mieze's AtherosE2200Ethernet.kext instead of ALXEthernet. The version on the forums here did not work with my board; I had to recompile it under Yosemite build environments and then it worked. I have this copy of the kext for anyone who requests me for it, and it's completely Mieze's work as all I did was switch SDK from 10.8 to 10.10.
      This kext solved the AFP issues; I was able to copy a full 8GB file from local storage to AFP share. However, the MAS update crash issue remains. What's even more baffling is the fact that there is no coherent error code associated with the crash.
      I'm not sure if this is caused by Atheros ethernet, but I do remember encountering a similar issue with the AppleIntelE1000e.kext with my old build, especially with the AFP shares, and that's why I'm posting under here.
      System Information and IOReg both show the E2201 as fully recognized and enabled under both ALXEthernet and AtherosE2200Ethernet. 
      Can anyone here help me out? Thanks.
    • By kraft4christ
      Recently installed 10.6.3 on my Dell Inspiron D830.  I updated to 10.6.6 so I could have the app store to download Lion 10.7.  I purchased 10.7 through Apple, but when I go to download it from the App Store, it does not work.  I have tried multiple times and here are the three outcomes.
      1. Does nothing
      2. Gives me an error about my (null) account
      3. Partially downloaded one time but did not finish and the software was therefore corrupted.
      I would update to 10.6.8 first, but that causes the OS to freeze randomly after it re-boots.
    • By utdude
      After recently downloading osx 10.9 which worked very well, I tried downloading x code (the whole reason why I created a Hackintosh) but after entering my password, it stated connection failed. A screenshot down below shows what I ran into.

    • By Jizamurai
      Ciao a tutti,

      ho un problema con un'applicazione che ho scaricata dal Mac App Store: chiedo gentilmente se qualcuno può darmi una dritta.

      L'App in questione è Call of Duty 4: Modern Warfare e il problema riscontrato si può riassumere come segue:
      - il donwload viene concluso correttamente (7 e passa GB)
      - l’avvio dell’App non riesce, un messaggio di errore dice che l’App è danneggiata e viene richiesto un nuovo download.

      In particolare il messaggio esatto è: 
      "“Call of Duty 4 - Modern Warfare” è danneggiato e non può essere aperto. Elimina “Call of Duty 4 - Modern Warfare” e scaricalo nuovamente da App Store."

      Ho un MacBook Pro mid 2011 potenziato (SSD + 8GB RAM) con l’ultima versione di Mavericks (OS X 10.9.3), il problema non credo sia hardware e nemmeno software, credo che sia un problema associato alla gestione dell’account App Store.

      Ho provato una soluzione trovata in rete, la quale propone:
      1) Eliminazione App:
      - eliminare l'App "difettosa"
      - riavviare il Mac in modalità Safe Mode (tenendo premuto SHIFT prima del boot) 2) Logout da Safe Mode:
      - quando si è in Safe Mode:
      - aprire il Mac App Store
      - effettuare il logout dal Mac App Store
      - ravviare il Mac, stavolta in modalità normale 3) Riscaricare l'App:
      - quando si è tornati in modalità normale:
      - aprire il Mac App Store
      - effettuare l'accesso al Mac App Store con lo stesso account cui si è scaricata l'App (ovviamente)
      - riscaricare l'App Tuttavia, questa soluzione funziona in alcuni casi e non sempre, come nel mio.

      A questo punto ho contattato sia Apple Support sia Aspyr Media (il vendor dell'App) ma non ho ancora ricevuto risposte. Non so che fare, spero che ci sia qualcuno in grado di aiutarmi in questo forum!  


    • By RehabMan
      If you don't have working "built-in" Ethernet (or your computer has no Ethernet at all) and do not have a supported PCIe WiFi card, then chances are you're using USB WiFi for internet access. The problem, of course, is that you have no access to the Mac App Store in that scenario.

      On a whim, I created NullEthernet.kext to solve this problem. It is a "fake" Ethernet kext that will never actually work. That is, it will not ever provide network access, but it can be made to look "built-in" and solves the issue of Mac App Store access.

      For Source/README/download, see here: https://github.com/RehabMan/OS-X-Null-Ethernet

      It is now confirmed working in at least two laptops where there is no Ethernet port, and the WiFi is unsupported (and not replaceable).

      Update 2014-01-23

      A new build is up. This version can be attached to a PCIe device as well as a fake ACPI device (as in the first version). This allows you to load the driver against an actual non-working PCIe device if that is your scenario. It also avoids a DSDT patch as all customization is done in an injector kext by modifying its Info.plist for your device. The injector/PCIe technique is not relevant in the scenario where you have no Ethernet device at all, for that case you must use the fake ACPI device. See the README.md for details.

      Update 2016-12-16

      A new build is up. This version can be installed without any tweaks to ACPI, and even without a PCI device to attach to. Simply i install NullEthernetForce.kext along with NullEthernet.kext. Read the README for further details.