Jump to content
  1. Zenith432


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shiecldk
      Warning: This driver is made for none-Intel chipset USB3.0 controllers.
      This AppleUSBXHCI.kext is based on Zenith432's patch.
      Original Topic
      Please install this driver to /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns.
      Alternatively, you can use Clover's KextsToPatch with the following Binary patch.
      Binary patch description (Hex & Assembly Codes):
      Chipset Compatible List: (Working/Semi-working)
      Please feel free give some feedbacks, if your chipset is not on this list, or if you think there is something wrong about the list.
      Fresco Logic:
      Texas Instruments:
      If this driver doesn't work for you, restore the original AppleUSBXHCI.kext and check out Zenith432's GenericUSBXHCI.kext.
    • By Angelo_
      Since when I updated to 10.13.6 (and possibly .5 since i don't use usbs that often) my usb 3.0 drives don't work on usb 3.0 ports or hubs and work only if inserted slowly and get recognized as usb 2.0s in that case (480mb/s in sysinfo) and if i try to put my hackintosh to sleep the screen turns black for a second and then it takes me to the login screen instead of going to sleep, this usb issue happened to me on 10.13.2/3 too, is there a way to fix it ? Thank you
      CLOVER not working usb 3.0s+ sleep.zip
    • By cwestpha
      Looks like after the 10.12.6 update something reset in my USB subsystem and now I am no longer able to reliably use almost half of my USB ports. This is across both USB 2.0 and 3.x ports. It looks like the ports re-organized themselves and I am hitting limits again though I am not sure why (granted I have 4 USB hubs attached to my computer in addition to the internal ones). I guess I havent been keeping up on grooming my edits and patches since .3 so it was bound to happen. [i really hope the USB subsystem is better in 10.13]
      Any assistance would be appreciated. I have attached my ACPI dumps as patched by Clover, the original unpatched dumps, my current config.plist, my patched ssdt.aml, and an IOREG USB dump.
      Asrock Z170 Ext 6+ 6700K @ 4.4.zip
    • By misterphoton
      Thanks to the website for being a resource and making hacktintosh a valuable resource to the little guy.
      I have a HP Elitebook 8560p with a Radeon HD 6470m video card / Hackintosh that I was able to get Mavericks onto with everything working but Sierra has problems with the USB 3.0, as well the Radeon Card working with GPU acceleration.
      I have installed Sierra and I cannot get the GPU to work with OPEN CL, resolution or the USB 3.0 to be recognized, unlike the Mavericks partition.
      As far as the Radeon goes, It is in VGA mode with no GPU acceleration, but it sees it in the system profiler but not correctly with the V RAM. I for the life of me cannot remember how I resolved these issues in Mavericks, as I was foolish enough not to take notes or make a build sheet.
      Can you point me in the right direction on these 2 issues? I can provide my contact information as well if this is OK to?
      Hardware is: (Bolder text being an immediate priority for assistance if anyone can)
      i7 quad core 16gb ram (OK) 2 USB 2 ports working 2 USB 3.0 port not working Radeon HD 6470m with 1024 v RAM, that is in VGA mode with no GPU acceleration motherboard:  Intel MX67QM (not sure if this is a 6, 7, 8 or 9 series chipset) The chipset is listed as MX67QM BIOS: AMI 64 (updated) NO Intel HD graphics enabled on the motherboard HDMI not tested, but says the audio is working via HDMI Intel 82579LM Gigabit LAN not tested Intel 82574 PCIe LAN not tested (not seen, but listed in motherboard specs) Intel Centrino Ultimate N6300 AGN (says for network adapter, but I  Realtek ALC 887 working by Voodoo 2,8,8 Card Reader: Not recognized No dual Intel HD graphics (not seen by system profiler) and HP stated the card is either removed or disabled (perhaps by BIOS)  
      Thanks for your time, Nick Teti, Mister Photon Media. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] worked in the past for USB 3, but I do not remember how I got the GPU issue fixed. I can be contacted through the forum or by my profile if this is not breaking the rules?
    • By insanelymacdonald
      CPU | Intel core i7 6700 3.4Ghz
      Mobo | Gigabyte H170-D3hp
      Ram | Corsair Vengeance 16GB (2x8GB) 2133Mhz
      GPU | Galax GTX970 4GB
      SSD | Samsung 850 Evo 500GB
      PSU | Thermaltake 600w
      OS | 10.11.6

      I initially thought this issue was a blown port and while it still could be hardware I've noticed something very odd.

      Two days ago I was using a USB 3.0 portable drive doing some colour grading in Da Vinci resolve. Quite suddenly, the mouse stopped working and then a couple of seconds later the system reset itself. I have no idea what happened but when the system rebooted a message popped up and for a tense few seconds I was worried the drive was ruined. The message said something like 'drive connected to mac but does not have power' or something along those lines but specifically indicating that I should plug the device in to a port that has power.

      This was the same port the drive was plugged in to when the reset happened and so I unplugged it and moved it to the port above and it worked. I was curious about the issue today and didn't have any critical work to do so I had a test with another bus powered drive that also previously worked fine. This one also had not encountered any dodginess like the sudden system reset either. I plugged it in to the port that I knew had caused issue and received the same message. I plugged it in to the port immediately adjacent and also received the same message. The thing is the drive is spinning so it *is* receiving power and the fact that it's giving me that message suggested to me that is registering on at least some level with OSx.

      Anyone know what I should do?