Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
lemarqq

hangs at grey apple logo

Recommended Posts

I tried again to install ML, but it hangs at grey apple logo. I checked my HCL, it's okay.

My mobo is Gigabyte GA EX58 UD5 / Intel I7 920 / GTX 660 / No overclock at all.

I unplugged the Logitech gamepad, webcam, sound jack, etc. I modified everything in BIOS, step by step. No luck

And i don't know how to see the error / kernel panic ( if any )

All i see is " press any key to start the instalation" ( something like this ) and when i press a key, i do not have any option to edit / to type " -v " etc

Would you help me, please ? Every advices / suggestions / are welcome.

Thanks in advance

PS : I forgot to mention, my keyboard is PS2, and the mouse is USB

Could that be a serious reason ?

Edited by lemarqq

Share this post


Link to post
Share on other sites
Advertisement

hummm, keyboard PS2 need a kexts for work and you can not use for install, use a Keyboard USB, boot with -v and post a photo, what method do you use for install?

Share this post


Link to post
Share on other sites

I dont know what method i used.

Do you mean what dvd / distro i used ?

Hold on a second : so, do you mean, i need to have the keyboard with USB ? Are you sure 100 % ? SATA Port 0-3 Native Mode must be ENABLED or DISBLED ?

Thanks a million.

Edited by lemarqq

Share this post


Link to post
Share on other sites

if you USE Methodo USBInstaller or DVInstaller, with USBInstaller you can add kext for your keyboard, but if DVD not have the kext for your PS2, how will you do it ?

Share this post


Link to post
Share on other sites

Put this two kexts in System/Library/Extensions of your USBInstaller, and boot with -f -v GraphicsEnabler=No npci=0x2000

 

 

 

PS2.zip

Share this post


Link to post
Share on other sites

Please!!! post your doubt and problems here in your topic, don´t PM please, this can be your graphics kexts for your NVDIA, try delete all NVDA kexts from your USBInstaller and boot with the boot flag what I post above

Share this post


Link to post
Share on other sites

I install it right now :)

And i will have to check / uncheck there, but i will do it carefully

One question : when everything is done, can / do i have to / change back in BIOS , the option from Power Management - 64 bit to 32 bit ? I ask that because i usw Windows 7 Ultimate, too.

Will this option affect Windows, if i leave it as 64 bit ?

Edited by lemarqq

Share this post


Link to post
Share on other sites

this is a kext ApplePoliceControl.kext, go for /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/ApplePolicyControl.kext and delete this kext

Share this post


Link to post
Share on other sites

yes, boot with -s

 

mount /

cd System/Library/Extensions

rm -rf

AppleGraphicsControl.kext/Contents/PlugIns/ApplePolicyControl.kext

cd System/Library/Caches

rm -rf *

reboot -R lnk

Share this post


Link to post
Share on other sites

Where do i add all those commands ?

So, i insert de DVD ML, right ? F8 ...then -s

Then i see alot of letters, numbers...and then its stuck , i cant use my keyboard at all.

 

ACPI system state S0 S3 S4 S5 ( S3 )

PFM64 ( 36cpu ) 0xf80000000 , 0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    •   Sadly the relevent information is between these 2 pictures.   I know there is a dont reboot on panic flag in Clover which might help you taking a better picture.   [mention=1166456]Allan[/mention] or other might have more experiences than I with High Sierra and laptop as I have none   Envoyé de mon PH-1 en utilisant Tapatalk      
    • Oh okay so should I still go ahead with your first suggestion then? 
    • Well this is what I got: Displays: Framebuffer: 0x2BC4E780 Size: 1600x900 Depth bits Per Pixel: 24 Depth bits Per Sample: 8 Depth is Planar: false Frame: (0.0, 0.0, 1600.0, 900.0) Visible Frame: (37.0, 0.0, 1563.0, 877.0) Depth backing Scale Factor: 1.0 Name: Display Vendor Id: 0x6AF (1711) Product Id: 0x139E (5022) Year Of Manufacture: 2013 Week of Manufacture: 17 Blue Point X: 0.150390625 Blue Point Y: 0.0595703125 Green Point Y: 0.3251953125 Green Point Y: 0.5703125 Red Point X: 0.6201171875 Red Point Y: 0.33984375 White Point X: 0.3134765625 White Point Y: 0.3291015625 White Gamma: 2.20000004768372 Brightness Affects Gamma: true Horizontal Image Size: 380 Vertical Image Size: 210 Has Back light: true Is Digital: true Is HDMI Sink: false EDID data: 0x00, 0xFF, 0xFF, 0xFF, 0xFF, 0xFF, 0xFF, 0x00, 0x06, 0xAF, 0x9E, 0x13, 0x00, 0x00, 0x00, 0x00, 0x01, 0x13, 0x01, 0x03, 0x80, 0x26, 0x15, 0x78, 0x0A, 0xC4, 0x95, 0x9E, 0x57, 0x53, 0x92, 0x26, 0x0F, 0x50, 0x54, 0x00, 0x00, 0x00, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x1C, 0x2A, 0x40, 0x6E, 0x61, 0x84, 0x0C, 0x30, 0x30, 0x20, 0x36, 0x00, 0x7E, 0xD6, 0x10, 0x00, 0x00, 0x18, 0x00, 0x00, 0x00, 0x0F, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x20, 0x00, 0x00, 0x00, 0xFE, 0x00, 0x41, 0x55, 0x4F, 0x0A, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x00, 0x00, 0x00, 0xFE, 0x00, 0x42, 0x31, 0x37, 0x33, 0x52, 0x57, 0x30, 0x31, 0x20, 0x56, 0x33, 0x20, 0x0A, 0x00, 0x24 next step is to integrate relative code in the app
    • Anyone with 3d envy can share his dsdt?
×