Jump to content
InsanelyMac Forum
Sign in to follow this  
Bansaku

EVGA GTX 660 Ti SC [HELP needed before RMA]

Recommended Posts

Greetings all! I am in need of some instructions on how you all have installed your 660 Ti, EVGA GTX 660 Ti SC in specific. I am no dummy when it comes to installation and troubleshooting, yet can not get my card working stable. I am seriously thinking of doing an RMA on the card. I don't want to, so before I do I will give it one last try.

 

What I am looking for is:

1) Which AGPM GPU device plist do I use, and what edits (if any, besides adding my device ID) are needed?

- I use Macmini6,2 SMBIOS with IGPU renamed to GFX0, and 680M plist from iMac13,2 renamed with device1183

2) Does Finder QuickLook work with your mp4 videos, and do HD videos in YouTube work alight?

- This only works if I have IGPU enabled in BIOS, otherwise the image is all pink and blocky followed by a System freeze

3) I would also like to know if your games are working ok and not crashing/freezing

- I am not looking for fps, just stability. I play only Diablo III, StarCraft 2, and WoW in OS X so your experience with any or all of them is appreciated.

 

So far Finder and Safari freezes are rare; they usually happen when I have a GPU crash aka

NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error IOVendorGLContext::ReportGPURestart.

 

Last year at this exact time, shortly after I upgraded to a 6870HD, I had, if I recall correctly, almost the same exact problems. I RMAd the card and all was working perfect after the replacement. This is why I don't want to RMA yet another card, and desperately need help.

banghead.gif

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By dannymozzer_
      Hi,
       
      I recently got my Hackintosh setup with Sierra. The specs are:
       
      Gigabyte Z170X Gaming 7 Motherboard
      Intel Core i5 6500
      8 GB DDR4 Memory
      Simple HDD boot
      EVGA GTX 960 (Problem)
       
      It boots fine, but until I install any driver, (I've tried loads of versions), it won't boot. It just boots to verbose and stops, or sometimes, the screen will go black and it will restart. So basically, Graphics drivers really stop me from booting. But I need them because the performance of the OS is pretty bad because of it. (Sort of)
       
      Can someone give me some guidance, or link me to an appropriate driver or something?
       
      Thanks,
      Daniel
    • By VanekMedia
      Hey all,
       I built my first Hackintosh back in 2012 and its been runner amazing. Thank you again for the awesome guides and forums that made it all possible. I have however hit the end of this builds software limits. I am still running 10.8.2 mountain lion on the machine. I would like to update to Sierra and want to make sure I am clear on the procedures. Now that it seems like everything is could based and no longer get physical versions of OS.
      currently i am backing up the system using and external drive and "carbon copy cloner" as shown here: http://www.macbreaker.com/2012/06/backup-your-hackintosh-with-carbon-copy.html
       
      My question is should i follow the set via the App store updates, Wipe the system and start over or is there a better way to achieve running Sierra on my machine?
       
      Here are my build specs:
      Processor name: Intel Core i7
      Processor Speed: 3.50 GHZ
      # of cores: 4
      memory: 32gb
      Boot rom version: insanelymac.com
      Graphics Card: Nivda GeForce GTX 670
      System Version: OSX 10.8.2 (12c60)
      i have also attached screen shots of the spec to further help:
       
      Thank you for taking the time to help me out with my build. look forward to getting this bad boy updated.
       
       
      Mahalo,
       
      -VM




    • By ajay_95
      Hi Guys,
      I earlier had iAtkos ML2 installed on my PC(with Windows 8.1), which was working fine, and recently I upgraded my Graphics card(Intel Chipset to nVidia GT610) and also upgraded to Windows 10. Since then, Mac wasn't working. The bootloader would start and sometimes later says, 'Errors Encountered...' and reboots. I also have Ubuntu installed in the same PC, which is working fine. I formatted the HFS+ drive from windows, and tried reinstalling ML2. It would show up some initial things, and gave some lines(as usual as in my previous successful installation), and rebooted automatically. I use EasyBCD to boot up Windows and Ubuntu with Metro style bootloader. I also have my quick booting disabled. What is causing the issue? Any Help?
      Thanks in Advance.
       
      P.S.-
      *Mine is non-UEFI
      *I tried one thing...I changed my active partition to the partition to which I had planned to install Mac, and booted Mac, and still got the same problem.
      *The lines which showed up before rebooting in the chameleon bootloader were like,
      ....Unknown Architecture....Errors Encountered....
      The same had happened in my first installation, but was successful
    • By le0nardwashingt0n
      I have a glitch on the top and bottom of my screen when I'm booting up. It's between the apple logo and the login screen. It goes past pretty quickly and then turns into the common loading bar on the bottom of the screen problem, before everything works correctly at the user login screen.
       
      I've searched around some for a fix but couldn't find anything for this particular issue. I found some fixes for glitching on integrated graphics but nothing for a dedicated nvidia gpu with multiple monitors. I have monitors attached as DVI and HDMI. I'm on the latest web drivers but this has been an issue since upgrading ot el cap.
       
      It's a small issues, but any help, suggestions, or pointing me in the right direction would be very much appreciated. My specs are in my signature.

    • By Midsyde
      Help me Insanelymac you're my only hope! (7 days and counting!)
       
      So let me start out by admitting yes, I am running on a rather old build. That being said, everything runs 100% without issue, except the Ethernet...until I restart.
       
      My build is as follows
       
      Motherboard: EVGA P55V with BIOS 02.64
      Processor: Intel i7 860
      Graphics Card: XFX ATI Radeon HD 4890
      Ram: 4GB DDR3 1600 Mhz (will be 16 by the end of the week)
      Network: 82578DC Intel
       
      The system has been running like a champ since 2009 on Snow Leopard. I have used it without issue since then, but decided it was time to get the rig up to date and decided to install Yosemite.
       
      I installed it using methods not to favorable on this site (I read up before posting), but it has worked for me in the past so I did it again.
       
      Everything worked as expected without kernel panic or other common issues found on these forums.
       
      That all being said, on initial start up I have no NIC. I am talking unrecognized hardware. Computer says there is no cable plugged in like it's an unrecognized card.
       
      As soon as I restart, BAM. Everything works perfect and the internet works without issue.
       
      Both AppleIntelE1000e.kext and IntelMausiEthernet.kext work, but I decided to go with Mausi (it appears to be faster).
       
      I have tried a multitude of things over the past several nights. DSDT edits, different FakeSMCs, Different boot flags, different kexts, changes to different plists including deleting the Network preference files.
       
      Everything I do has zero effect on fixing the ethernet.
       
      Enclosed are 4 pictures.
       
      Pre-Restart and Post-Restart show my IORegistry with the en0 magically showing up after restart.
       
      Fail is the console log when Ethernet fails to initialize on startup, Success is on the restart when it works.
       
       
       
      ANY assistance would be greatly appreciated. I am bashing my head in trying to solve this issue. I know the easiest solution would probably be just to buy a pcie card, but as I said, this works perfectly on restart AND worked without issue on Snow Leopard for years.
       
      Thanks in advance.
       
       
      Fail.tiff
      Success.tiff
      Pre-Restart.tiff
      Post-Restart.tiff
×