Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
marko.m

iAtkos L2 on T410i crash on installation

2 posts in this topic

Recommended Posts

Hello,

 

so brefly I will explain what is happening wheni try to instal iAtkos L2 on my ThinkPadT410i (spec are below)

 

So i put my DVD iAtkos L2 and start it with flags like:

-v

-v busratio=20

-x -f -v

-GraphicsEnabler=Yes/No

-cpus=1 /2

- s

and all combination of these flags but nothing is helpping!!!confused-new.png

The Instalation starts and crash as soon as it starts!

 

Here is the video i Get with -v -x flags

 

http://youtu.be/q0H7E3OOZac

 

The same thing happens with iAtkos ML!!

Share this post


Link to post
Share on other sites

You can search for support in Iatkos Forun for your IATKOSL2, or you can make a Vanilla Install with our Guide and we can help you and full support.

 

 

 

The all-in-one guide to Vanilla OS X Mountain Lion + Chameleon + DSDT for beginners http://www.insanelym...howtopic=280756

or this

Lenovo ThinkPad T420 with UEFI Only Lenovo ThinkPad T420 with UEFI Only - Notebooks - InsanelyMac Forum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×