Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

iAtkos L2 Post Installation Quesitons HELP!

2 posts in this topic

Recommended Posts

Hi Everyone,


I have just suceessfully installed iAtkos l2 on my PC. Somehow it is already installed wifi and ethernet and video drivers. It works like a charm. Although I am having a few small issues.


1. After it installing i removed the iAtkos l2 (OS X lion) DVD from the pc and restarted... it says Operating System Not found. This i found weird becuase in the customization of the install it already checked chamelon bootloader. (I don't have any other HDD or OS by the way) My hard drive size is 1TB and 6GB ram. Please tell me how to fix this becuase i can't boot without putting the iAtkos l2 dvd in and manually selecting.


2. I noticed that after installing skype while i am in the middle of a call it says a message on the screen you need to restart your computer.


3. I think this is already working but just to make sure how do i check for qe/ci.


4. My main issue is just getting the no operating system found error away and making it boot without me putting in the dvd itself.


Also if it helps in my bios i have UEFI Enabled. Should i disable it. And i installed mac on MBR should i install on GUID does it make any difference.


Please help me asap. I would really appricate it.



Share this post

Link to post
Share on other sites

You should have it on MBR, GUID is your best option.

As for 'you need to restart your computer', there are lots of threads about that on this forum (just do a quick search).

Also, after removing the DVD and rebooting, have you set your BIOS to boot off your hard drive and NOT the DVD anymore?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.