Jump to content
InsanelyMac Forum
ZaDoR

Anyone can help please?

Recommended Posts

Good morning people,

I have HP Pavilion G7 1239sg i3 2330m,Radeon HD6470M + HD3000, 4GB RAM 1333Mhz , my problem is when i starting to install a latest iATKOS distro or any other im geting panic.

 

 

local APIC error , ESR:64\n"@/sourceCache/xnu/xnu-2050.18.24/osfmk/i386/lapic_native.c715

 

cpu was seted "1"

Share this post


Link to post
Share on other sites
Advertisement

you need Lapic kernel for HP Users, change the kernel in your USBInstaller, or you can try boot with this flag: -f -v -x GraphicsEnabler=No cpus=1 npci=0x2000

 

 

The all-in-one guide to Vanilla OS X Mountain Lion + Chameleon + DSDT for beginners http://www.insanelymac.com/forum/index.php?showtopic=280756

Share this post


Link to post
Share on other sites

i done installation with command which ignores panic, and sadenly im already forgot it :(

it was starting like pm....=0

but after restart im stacks when its trying to load bluetooth devices which i doesnt even have

 

does anyone know this command to ignore panic?

Share this post


Link to post
Share on other sites

Also, have your tried the retail install? Distros are notoriously hard to deal with as they may or may not be set-up for your hardware needs. Retail is always a better option.

Share this post


Link to post
Share on other sites

solved !!!!

1st: changed kernel in distro

2nd: -v -x -f pmVersion=0 so i could proceed the installation.

Thats all folks.

trackpad working

camera working

usb working

soundcard working

Wi Fi doesnt

Ethernet doesnt

i dont tested yet HDMI and the second grafik card, resolution its too low even if i choosed 1600x900 and lower...

Share this post


Link to post
Share on other sites

so its becomes even worst, now i cant install nothing except Windows.

i changed USBs , HDDs now it doesnt want to boot from anywhere not from DVD not from USB not from HDD.

option 1: when its tryin to boot i gettin message that mac have to restart without installation

option 2: changed media booting from DVD after i press enter the screen stays black

option 3: before i wiped all USBs and HDD says cant find mach_kernel even when i re installed it few times.

any idea ppl?

post-1136861-0-16724300-1362100358_thumb.jpg

Edited by ZaDoR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×