Jump to content
FuturoGuy

Mountain Lion in ASUS K55VJ-SX193H

3 posts in this topic

Recommended Posts

This laptop can handle hackintosh?

  • Processador: Intel Core i5-3230M
  • Chipset: Intel® Chief River Chipset HM76
  • RAM: 6GB (4GB + 2GB ) DDR3 1600 MHz
  • Graphic: NVIDIA® GeForce® GT 635M with 2GB DDR3 VRAM

Share this post


Link to post
Share on other sites
Advertisement

Hi, I'm facing difficulties installing Yosemite 10.10.5 on my HP Envy 15 j011dx that also rocks the i5 - 3230m processor and has HD4000 graphics.  I've tried different methods of creating the USB installer and i always face the same error. i get the still waiting for root device hang and graphics all screwed up on screen with the white don't symbol on the screen. Does anyone know how to bypass that?  I've used clover bootloader on all of them. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×