Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Duran Keeley

Working Applications [AMD]

38 posts in this topic

Recommended Posts

Update Final Cut pro X working you have to try different versions from different people some are faulty

 

Final Cut Pro X 10.0.7 - Working on my Lion install.

Final Cut Pro X 10.0.8 Trial - Working on my Lion install.

 

Boot Modes: x86_64

 

Thing is OpenGL is not working well as we know on AMD.

The Following error is in the terminal

 

/Applications/Final\ Cut\ Pro\ Trial.app/Contents/MacOS/Final\ Cut\ Pro\ Trial

objc[862]: Class CMIOGraphService is implemented in both /System/Library/Frameworks/CoreMediaIO.framework/Versions/A/CoreMediaIO and /Applications/Final Cut Pro Trial.app/Contents/Frameworks/CoreMediaIO.framework/Versions/Current/CoreMediaIO. One of the two will be used. Which one is undefined.

2013-09-15 00:54:56.744 Final Cut Pro Trial[862:23503] *** OpenGL error 0x0506 (invalid framebuffer operation) in function "GL_CHECK_CURRENT_ERROR"

 

 

Screen Shot 2013-09-14 at 11.52.28 PM.png

Screen Shot 2013-09-15 at 12.03.41 AM.png

Share this post


Link to post
Share on other sites

ok , old version :)

 

look : v 10.08 trial ;)  ML 10.8.5 

 

 

282672Capturedcran20130915020838.png

 

297638Capturedcran20130915021525.png

 

 

 

600704Capturedcran20130915023218.png

 

 

324144Capturedcran20130915024251.png

 

 

;)

Edited by Duran Keeley
Sorry gils, just an edit to neaten up the thread

Share this post


Link to post
Share on other sites

Hi gils,

 

We starting to go a bit off topic here... Basically Final Cut Pro is working just not well on certain AMD's, hardware or installs. BUT it is working.

 

For those with corrupted playback on Final Cut X, Final Cut Pro 7 is a alternative. 

 

Screen Shot 2013-09-15 at 12.58.18 PM.png

Share this post


Link to post
Share on other sites

:)

 

une petite vidéo pour vous mettre en forme  :D

virtualbox fonctionne bien sur OS X 10.8.5 avec noyau 12.3   ;)

 

 

a little video to get you in shape
virtualbox works fine on OS X 10.8.5 with 12.3 kernel   ;)

Share this post


Link to post
Share on other sites

:)

 

Maintenant , c'est au tour de Parallels 9 sur AMD , c'est tout simplement impressionnant !!  :shock: non seulement c'est puissant , les performances 3D sont bien présentes avec des performances quasi égales à  OS X contrairement à vtbx . 

 

Now it is the turn of Parallels 9 of AMD, it is just awesome! not only is it powerful 3D performance are present with almost equal to OS X unlike vtbx performance.

 

 

 

Share this post


Link to post
Share on other sites

post-992298-0-73116500-1388679248_thumb.pngLogic Pro X 

 

Line 6 Pod 2.xxx

 

Native instruments Guitar Rig 5

 

FXPansion BFD 2

 

MS Office 2011

 

 

 

( stuff like iMovie,Garageband etc etc works )

 

working OS Maverick with Bronya's Mach_Kernel rc 7  :lol:

Share this post


Link to post
Share on other sites

Yosemite 10.10 (Bronya_rc1 Yosemite Kernel for all AMD CPU)

 

Tested:

Photoshop CC 2014 - Working Out the box without any workarounds

Illustrator CC 2014 - Working Out the box without any workarounds

Premiere Pro CC 2014 - Working Out the box without any workarounds

VMware Fusion 7 - Working Out the box (Kernel must be placed in /System/Library/Kernels under the name kernel OR alias link to patched kernel)

Share this post


Link to post
Share on other sites

:)

 

all works but iCloud no works :) 

 

Parallels 10 and Yosemite AMD works good  !!   (iCloud works on Windows)

 

APU Athlon 5350 / HD 4670  (RV 730) 

 

Mille merci Bronya !!!   :D

post-1093405-0-22146900-1416156559_thumb.png

post-1093405-0-99134000-1416156596_thumb.png

Edited by gils83

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×