Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
rebelj12a

HP Mini 110-1131DX - Ethernet troubles

2 posts in this topic

Recommended Posts

I was wondering if anyone ran into this problem. Ive been trying to install 10.6 retail on my Hp Mini 110-1131DX. Obviously based on forum posts i've read WIFI isnt going to work without another card, thats fine. However, even the ethernet isnt working and I've seen reports of it working with the HP Mini110.

 

AtherosL1cEthernet kext seemed the best route, however it still is not working. Then again, i am running it off my Macbook Pro Internet sharing since I do not currently have fast internet. Therefore i was wondering if there was a fix for this at 10.6 retail without combo updating, or will this sort it out when I apply the combo update, or will this work once I get proper internet and networking set up.

 

i also read it worked just fine on OSX Leopard 10.5.8 However ive been having difficulties getting that installed (attempting to take this at two angles) Keeps hanging up at MAC Framework successfully initiated Using 10485 buffer headers and 4096 cluster IO buffer headers. Not sure what the issue is here, using iDeneb v1.6 Lite. Which there are no tutorials on. However with proper kexts this shouldnt be a problem. ACPI fix on this one and cpu=1 fix as found in another forum however still the same results.

 

Ill post some of the notes about this particular HP Mini which might help.

 

Intel GMA 950

Ethernet Atheros AR8132 Fast Ethernet

DevID:1062 VenID:1969

 

I have the Mac Address as well which I have heard i may need to patch the UUID however i have not gotten that far, was going to try that with OSX Leopard iDeneb install

 

Broadcom Wifi BCM 4312 (Hell i have the notes why not post it)

 

Audio - Intel Corp. NMIO/ICH7

Dev:8086

Ven: 27d8

 

CPU - Intel Corp Mobile

CPU N270 @ 1.60ghz

 

945 GSE Express Memory Controller

Dev:8086

Ven:27ac

 

Graphics Controller

ven 27ae (Theres kexts for these I know of)

 

945 GM GMS GME, 943/940 GML

Ven:27a6

 

Hardware:

Processor - 1.67ghz

L2 Cache - 512kb

Mem - 2gb

Bus SPeed 533 Mhz

 

Graphics:

Intel GMA

Vram 64mb shared

 

Bios Version: F.17

 

Thanks for the help in advance.

 

(Side note, usb linking my iphone internet sharing to the HP Mini 110 is not working either)

 

*edit found this here http://osxmini.wordpress.com/tag/hp-mini-sleep-fix Going to try to use an older kernel ill get back to you on that.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×