Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
stereotrope

no keyboard no mouse on language screen

Recommended Posts

Hi,

 

This is my first post here on this forum, i hope somewone could help me.

 

I m trying to install 10.6 with myhack on my computer.

I m following the steps in order to configure the BIOS (ahci and hpet setup correctly + i ve the usb legacy support enabled).

i boot from the myhack usb drive, and once i got on the language screen, i have no mouse and no keyboard (both pluged on usb ports).

i ve tried all the usb ports, and it doesn't fix the problem.

the strange thing is that the usb flashdrive is recognized, but not the mouse and keyboards.

i have tried two others keyboards, and 3 different mouses...it doesnt fix the problem either.

 

here is my config :

 

gigabyte H55m-usb3 (rev 1.0) - socket 1156 - BIOS at f2 version (a bit old i guess...)

core intel i5 750 2.66ghz

graphic powercolour radeon HD5550 1Go

1x4 Go DDR3 RAM ) kingston 1333

500 Go Seagate Barracuda hard drive

 

where could i find a IOUSBRollback kext to paste it on my usb flashdrive in S/L/E ?

i d like to try various solutions before flashing the BIOS to last revision supported by my motherboard (F11).

 

thanks a lot for your help ! and thanks for this website and its community

Share this post


Link to post
Share on other sites
Advertisement

hello iFire.

i ve tried to copy the kexts you sent me in S/L/E

but then the computer freeze and return an error : it doesn t find the iopciFamilly kext...

as i ve done many trials, using different kexts downloaded myself, i m gonna re-create my usb installer with myhack, and do a try once the usb installer is done clean !

i keep you posted if the kext you sent me have fix the usb detection problem on mouse and keyboard.

thanks a lot !

Share this post


Link to post
Share on other sites

 

hola ifire,

 

i ve downloaded the kexts you sent me, and copied them onto the myhack usb drive, under system,library,Extensions

 

i ve started buy copying first the iousbfamily and masstorage kexts.

when i boot from the usb, with -v mode, i got a "AppleRTLE8169Ethernet : probeHardware( ) failed

then i enter an infinite loop with "Still waiting for root device" displayed.

 

any idea?

 

do i have to run MyFix after having copied new kexts on the myhack usb drive?

Share this post


Link to post
Share on other sites

 

Hi, ifire, i did some progresses :

 

i could install the snow leopard 10.6.3.

after the installation, i m asked to reboot.

at reboot from hd i have a message from osx "first you have to connect a keyboard"

here i m stuck with no mouse and no keyboard.

i m still very confused about how everything work all together.

at this point of the installation, what do you suggest me to do? how can i do a diagnostic of the install?how to know were is the fail?

thanks in advance for your help

Share this post


Link to post
Share on other sites

Hello,

 

i m still stuck with the same problem since a week now, and i can't find any solution.

please, can someone help me?

i ve tried so many things that im lost and i don't know what else can i do now...

trying with another bootloader?

i ve extracted the dsdt from my motherboard and patched it using the patch for my motherboard, but i dont understand how to use this dsdt.aml with myhack...

thanks for your support !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×