Jump to content
Sign in to follow this  
Followers 0
TechnicalTatters

Hazard SNOW LEOPARD Install Freeze?

3 posts in this topic

Recommended Posts

I am new to this forum so be kind :)

 

Before I begin, these are my specs:

 

AMD Athlon II x4

ASRock N68C-S UCC mobo

8gb DDR3 Hyper X RAM

Samsung Spinpoint 1tb HDD

 

Ok so I have successfully installed Leopard on my build using iDeneb but I now want to install Snow Leopard using Hazard. This has worked before (a while ago) but I only had 1 hard drive at the time so I decided to scrap OSX and just use Windows. But now I have 2 hard drives and I want to install OSX again.

 

The problem occurs after I have loaded Hazard with BootCD. When Hazards starts it opens a dark grey screen (no apple logo) and hangs their with the multicoloured mouse wheel loader thing spinning, I have left it for a good 10 minutes but nothing has happened?

 

Suggestions please!

 

Thankyou!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By FabianHansi
      Hello everyone,
       
      I have got two ntfs programs for mac. Paragon NTFS and Tuxera. Both are causing a freeze/restart (freeze due to debugx100, wont allow the system to reboot, but I need it, otherwise mac os wont boot 100%) if I try to mount my windows drive on a samsung 970 + nvme 1TB. If I uncheck automatic mounting for this drive, my system wont freeze/reboot.
      Does anyone have an idea how i could fix this issue and use my samsung 970 drive?
    • By Nobody.OSC
      I have installed MacOS Mojave successfully. But have some serious issue with graphics and apps freezing.
      1. Almost every apps freeze at some point. even System Preference freeze whenever click on any option. then either have to quit or force quit.
      2. When using any apps or loading something, that apps window stuck on screen, it doesn't go even after Killing the apps. Also when write something in Terminal, text not appear on terminal screen. if click inside the Terminal again, then all text show up suddenly. A lot of others weird problem happen.
      Also most time when booting, apple logo and loading bar stuck on screen. If write password blindly and press Enter, then Desktop screen comes.
      3. Sometimes machine turn off directly and then restart itself.

      My laptop configuration:
      Model: ASUS X510UQ
      CPU: Core i5-7200U
      GPU: Intel HD620 - 1920x1080 + Nvdia 940MX
      Chipset: Intel(R) Xeon(R) E3 - 1200
      Storage: 120GB SATA SSD + 1TB HDD

      @ I'm Using CLover Bootloader
      @ Disabled Nvdia with SSDT patching.
      @ System Updated to 10.14.5

      Here is the attachment of my "EFI + System Log + Installed Extensions + kextstat result":
      All Files.zip
×