Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
TechnicalTatters

Hazard SNOW LEOPARD Install Freeze?

3 posts in this topic

Recommended Posts

I am new to this forum so be kind :)

 

Before I begin, these are my specs:

 

AMD Athlon II x4

ASRock N68C-S UCC mobo

8gb DDR3 Hyper X RAM

Samsung Spinpoint 1tb HDD

 

Ok so I have successfully installed Leopard on my build using iDeneb but I now want to install Snow Leopard using Hazard. This has worked before (a while ago) but I only had 1 hard drive at the time so I decided to scrap OSX and just use Windows. But now I have 2 hard drives and I want to install OSX again.

 

The problem occurs after I have loaded Hazard with BootCD. When Hazards starts it opens a dark grey screen (no apple logo) and hangs their with the multicoloured mouse wheel loader thing spinning, I have left it for a good 10 minutes but nothing has happened?

 

Suggestions please!

 

Thankyou!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×