Jump to content
InsanelyMac Forum
Oechiih

ML installation gets several Errors

Recommended Posts

Hey Guys

 

I'm now trying to install Mountain Lion to my HP Pavilion DV7 for 3 days. But it's just not working!!

First of all I tried it with ##### from this guide:http://thetechable.com/easiest-way-to-install-mountain-lion-on-any-pc-how-to/

With this one I first got this error:

dcbtable_version is 0x4

nvidia rom patching failed

 

So I googled and tried a lot of things, with bootflags: -v -x I was able to get it further, it showed me a lot of things til it gets to a stop with following message:

System uptime in Nanoseconds: 4449494631030

 

So I tried with more bootflags like : PCIRootUID=0 (or 1 tried both) GraphicsEnabler=No (or Yes tried both) npci=0x3000

Still I always get the same error.

 

Then I tried another How-To :http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-mountain-lion-chameleon-dsdt-for-beginners/

This one gets the exact same error as the ##### one, the only difference is that with this one I don't get any Image until the Error occurs.

 

My System:

HP Pavilion DV7 Laptop

 

CPU: Core i7 3610QM

RAM: 4 GB

Graphics: NVidia GeForce GT630M

 

I really searched for hours and hours and I would be happy if anyone could help me!!

 

Thanks a lot.

Oechiih

Share this post


Link to post
Share on other sites
Advertisement

When it goes to system uptime in nanoseconds:xxxxxxx...

 

Could you make a photo of the screen??? The Backtrace part contains valuable info about what loaded the last and is probably causing the KP

Share this post


Link to post
Share on other sites

This is strange... Seems it crashes before loading any extension... Are you installing using ##### or are you installing some distro such as iAtkos?

Share this post


Link to post
Share on other sites

so with ##### I meant Unix"xBeast

 

ignore x"x

 

OK if you followed the tutorial and everything...this is just my idea... have you tried a distro like iAtkos ML2?? Just to see if it boots? Because if it does, it means theres something wrong with #####...and if it does not... then most likely its your hardware...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.



×